Results 1 to 5 of 5

Thread: Windows Messenger stopped working

  1. #1
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293

    Windows Messenger stopped working

    I have used Pidgin client for a long time without any problems. This morning I could not get a connection. Talked to my son to find that he is having no problems.

    Loaded Windows Messenger and attempted to log on. Window appeared indicating that it was a valid account but there was a problem with Passport.ID. Could not log on to Passport.net.

    Is anyone else having this problem?
    Linux Mint Debian Edition

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,622
    not sure EFC but working here on my end.



  3. #3
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,638
    mines working fine too

  4. #4
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Working now. I suspect that my account resided on a server that was down.
    Linux Mint Debian Edition

  5. #5
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    Has M$ pushed the upgraded Messenger Live v9 out? Can you get it through WU? Perhaps the W7 beta is slamming all M$ servers...

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •