Results 1 to 7 of 7

Thread: svchost.exe application error

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Location
    New York
    Posts
    24

    svchost.exe application error

    I cannot get the error message to stay GONE! PLEASE HELP! running windows XP Pro.

  2. #2
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    There is much information on the internet dealing with this problem. A simple google search for "svchost.exe" will provide reveal a wealth of info. My suggestion would be to start here. This is a Microsoft certified site. That means that you should be able to use the information and tools without having to worry about unwanted viruses.
    Linux Mint Debian Edition

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Location
    New York
    Posts
    24

    svchost.exe

    Thanks. I'll try anything! this message has taken on a life of it's own. some of the solutions work for awhile, then the message returns?

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,041
    Turn off Automatic Updates. Then go to Windows Update and install any important updates. Reboot your machine.

    You can now either re-enable Automatic Updates or leave it disabled and get them manually each month from Windows Update. The choice is yours.

    =========== Please Read The Forum Rules ===========

  5. #5
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,041
    Quote Originally Posted by efc View Post
    There is much information on the internet dealing with this problem. A simple google search for "svchost.exe" will provide reveal a wealth of info.
    As will Techzonez.

    =========== Please Read The Forum Rules ===========

  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,293
    Ouch!
    Linux Mint Debian Edition

  7. #7
    Junior Member GuitarCrazyo's Avatar
    Join Date
    Oct 2009
    Posts
    4

    svchost exe application error

    Further research has revealed that ISA is the reason behind this error. Our sharepoint deployment is behind an ISA server. What can be done to solve this? any ideas pls

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •