Results 1 to 5 of 5

Thread: Done but with errors

  1. #1
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    400

    Done but with errors

    I have had the same homepage on my last four computer (5 years). Now on my new computer running Windows 7 Home (64 bit), and IE8. I am getting an error message that says DONE, BUT WITH ERRORS ON PAGE in the lower left corner.
    And when I click on the yellow exclamation mark, I get this message.
    Message: Access is denied to: http://www.dollyon-line.com/css/iepngfix.htc
    Line: 0
    Char: 0
    Code: 0
    URI: Dolly Parton On-Line
    I tried clicking on that compatability icon at the top, but that does not help. The page does look OK, but how do I get rid of that error message ? I already went into Internet Options, Advanced tab - disable script debugging was checked and notification of script errors was unchecked. I have not seen that error on any other sites as yet. Not a big deal as everything does look OK. Any suggestions ?? Thanks

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    That's usually caused by an error with the code on the web page.

    However a couple of things you could try.

    Make sure you have the latest version of Java installed. http://www.java.com/en/download/inc/...upgrade_ie.jsp

    Delete your temporary internet files.

    =========== Please Read The Forum Rules ===========

  3. #3
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    400
    Reverend....I did as you suggested...no difference. It must be a problem with the site, but as I said in my first post, I have been using this site as my homepage for about 5 years with no problem. Maybe Windows 7 (64 bit) is causing the problem. I tried using IE 64 bit and IE 32 bit to open up the page..no difference.

  4. #4
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,735
    probably fixed.. but usually the done/errors is a javascript error on the webpage, it doesnt stop from most pages being loaded, but certain features may not work correctly such as mouse overs on menus etc.

    Give it a couple of days and the Devs fix things, but is good to keep an eye on things...

    --- 0wN3D by 3gG ---

  5. #5
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    400
    Cash_site, Thanks for the reply. I have since installed IE9 and everything works well now with out any error message. Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •