Results 1 to 2 of 2

Thread: Can't get rid of "Read-only"

  1. #1
    Junior Member
    Join Date
    Aug 2004

    Can't get rid of "Read-only"

    I have a PC laptop with XP Home Edition, NTFS file system, Service Pack 3.

    After years of downloading pics from my digital camera to my laptop a new pop up stated "Failed to copy file... target folder or file is read only". I don't know what caused this change. In my "Folder Properties" window the Read-only box has a light gray check that I can't get rid of. I can clear the box but when I go back into the window it has reverted back to the light gray check. So now I can't download pics because the folders are now "Read-only".

    I found a possible fix on the net where you download a security tab file to XP Home Edition by downloading scesp4i.exe. Now when I go into Safe Mode and log on as Administrator, I can see the new Security tab, but under "Permissions for Administrators" all of the "Allow" boxes have light gray checks that I can not unclick or change.

    I just updated and scanned for Microsoft Security Updates, Eusing Registry Cleaner, Spybot, Avira, Malwarebytes, Lavasoft, etc. all which did nothing to fix the problem.

    I just want to remove the new "Read-only" folder designation and continue to download pics to my computer. Any ideas? Thanks

  2. #2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts