Results 1 to 6 of 6

Thread: outlook error when opening

  1. #1
    Junior Member
    Join Date
    Sep 2002
    Location
    Honolulu HI
    Posts
    35

    Unhappy outlook error when opening

    I just tried to open outlook (not Outlook express) this morning and consistently get a dialog box saying an error has caused windows to cancel outlook and that an error log is generated.

    I searched for error and the only thing I found was a "D0100: I/O error (05/24/00) - Command error - invalid field in CDB". I don't seem to be getting errors from any other component.

    There are two entries like this, timestamped today at 7:04 and 7:05. I think there should be several more since I have tried to start Outlook several times. Not sure if this is the error windows is recording, but can't find anything else using search in Windows Explorer.

    I have never had to uninstall - reinstall Outlook before and am curious if I need to do anything special before I dive into the deep end of the pool? OBTW - is Outlook a component of Win2000 or the small business package? Win2000 help talks about outlook express, but not Outlook.

    Any help is really appreciated.

    Tom Rush
    rusht001@hawaii.rr.com
    Tom

  2. #2
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    Hello and welcome to the forum. Post often as we love a challenge..

    I did not find a direct answer to you question but I did locate this site slipstick that may help you to locate an answer.....

  3. #3
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    hi:

    make sure you check for viruses

    http://housecall.antivirus.com/housecall/start_corp.asp

    do the online virus scan

    it can find viruses your computer virus scan misses


    good luck
    ------------------------------------------------------------



  4. #4
    Junior Member
    Join Date
    Sep 2002
    Location
    Honolulu HI
    Posts
    35

    Thumbs up

    I was all set to uninstall / reinstall and I did the old 3 finger salute just to see what was happening before I dove in - It showed Outlook as a running process.
    Once I killed the process and double clicked Outlook again - everything is OK. Outlokk is sending / receiving OK.
    No idea what was happening.

    Tom
    Tom

  5. #5
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064


    Good work there Tom. Thanks for letting us know your results...

  6. #6
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    odd

    i had the same prob as when this posted, my outlook would close due to an unknown error, lol,so did icq, and seti for that matter could just be some bugs with my ram disk im working with lol, but thats odd outlook exspress gave my that prob i tryed the 3 finger salute closed er up and started it, same prob i gave up after 20 trys (lol) i guess its time for a format,


    A Great Sig Done by a Great Artist,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •