Results 1 to 3 of 3

Thread: double-click in Explorer - winXP

  1. #1
    Junior Member
    Join Date
    Dec 2002
    Posts
    3

    double-click in Explorer - winXP

    If I open Explorer and I double-click on an Icon (let's say, disk C), I don't get what I want 'cause the "Search " option of the Start menu always appears!!! I'm sure this was not the behaviour some time ago, but I can't realize what I've made to change the original Windows setting. Any idea about this? Thanks.

  2. #2
    FatPipez TZ Veteran MSNwar's Avatar
    Join Date
    Apr 2002
    Location
    Germany
    Posts
    601
    View > Explorer Bar > Folders

    Use the above steps to return to your previous settings.

    Welcome to the board
    Avatar by Brudda EggHead

  3. #3
    Junior Member
    Join Date
    Dec 2002
    Location
    England
    Posts
    6
    Try this:-
    Open up you registry and go to these two places:-

    HKEY_CLASSES_ROOT\Directory\shell

    HKEY_CLASSES_ROOT\Drive\shell

    and double-click the (Default) in the right hand side and type:- none

    Always backup before altering the Registry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •