Results 1 to 7 of 7

Thread: "error occurred while checking spelling" - [FIXED]

  1. #1
    Junior Member
    Join Date
    Jan 2003
    Location
    MA
    Posts
    5

    "error occurred while checking spelling" - [FIXED]

    The SUBJECT: is the error message I have been getting in the last week when I SEND in Outlook. I RESTOREd to a date prior to getting this message but no luck. Is a module corrputed? No viruses - scanned twice with 2 virus scanners. If I need to reinstall Office 2002 (running on Win XP), how do I begin? Kathy

  2. #2
    Phoar!! TZ Veteran zErO's Avatar
    Join Date
    Apr 2002
    Location
    Middle Earth
    Posts
    1,049
    Welcome to the board kathy

    Just reinsert your Office 2002 disk and choose the repair option
    "Repair Office - Restore your Microsoft Office to its original state" and choose next then try the "Detect and repairs errors in my Office Installation" and then hit the Install button and see if this fixes the problem with your intial installation.
    hope this helps
    R.I.P
    MSN Status: | Please Read The Forum Rules

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Welcome Kathy.

    I don't know if you've tried this.
    Follow the instructions in the MS kb article Here.

    You probably need to re-install the Proofing Tools,which may require you to load the Office CD.

    =========== Please Read The Forum Rules ===========

  4. #4
    Junior Member
    Join Date
    Jan 2003
    Location
    MA
    Posts
    5
    I reinstalled Office. thanks for your help. Kathy

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Location
    Sydney
    Posts
    1

    Sollution to "Error occurred while checking spelling"

    Hi. I was getting the same error for a particular user on Outlook 2003. The problem was only happening for her profile. I could log in and it would work fine. If I created another Outlook profile while logged in as this user, I would still get the same problem.

    The way I fixed the problem was to go into the Tools>Options>Spelling Tab, then change the International dictionaries to another language (eg. I changed it to English (UK). I then opened up a new e-mail and did a spell check. This worked without bringing up the error. I then went back and changed the International dictionaries back to it's original language. In my case English (Australia). Then tested it and it worked again. Hope this helps. :-)

  6. #6
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Thanks for the suggestions and Welcome to Techzonez.

  7. #7
    Junior Member
    Join Date
    Jan 2005
    Posts
    1
    Wow, I haven't posted here in so long I forgot I had an account until I tried to create a new one!

    Anyway, just wanted to update this thread and note that I had the same problem and it turned out to be a bad CUSTOM.DIC file. When you open it and look at it, it should be pretty apparent by the way the text looks. Just copy one over from another user's profile and you're all set.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •