Results 1 to 5 of 5

Thread: WinMe software image problems

  1. #1
    Junior Member Bro_Joey_Gowdy's Avatar
    Join Date
    Feb 2003
    Location
    Hickory Flat Mississippi
    Posts
    28

    WinMe software image problems

    Ive been haveing some problems with my software lately - mainly the icons and navigation images - any thoughts ?

    Ive attached an image of some of its basic problems

  2. #2
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    Welcome Bro_Joey_Gowdy, Post often as we love a challenge. Enjoy your stay......

    Here a couple of things that I found, I hope they help..

    ** The Windows 98 Desktop Icons Are Missing **
    The information in this article applies to:
    Microsoft Windows 98


    ** Icons Disappear or You Cannot Move Icons on the Desktop **
    The information in this article applies to:
    Microsoft Windows Millennium Edition
    Microsoft Windows 98
    Microsoft Windows 95

  3. #3
    Junior Member Bro_Joey_Gowdy's Avatar
    Join Date
    Feb 2003
    Location
    Hickory Flat Mississippi
    Posts
    28
    Thanks, however they are not dissapearing - their simply distorted as in the image i accached earlier - when I reboot the HP it will return to normal

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    Hi,

    One thing I recommend is to update your graphics drivers.

    updating can cure many graphic glitches in the system.
    if you are unsure what video card you have installed you can reply with the model number of your computer and any details that will help us track down a newer driver for you.

    cheers
    egghead
    ------------------------------------------------------------



  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    IN addition to trying all the great suggestions from the previous posters, try a few of these.. they may work, then again they may not.

    TWEAK UI

    INstall that goodie. Go to control panel to access it. Then look around inside of it for the tweak to repair or rebuild system icons...

    IF that doesn't work, make sure to update your virus scanner and do a virus scan. It most likely is not a virus but just to be sure.


    Another unlikely, but nonetheless worthy, thing you can try is a system restore. Start, programs, accessories, system tools, system restore.

    Just try to restore it back to the earliest date where you know you it was displaying the icons correctly.


    The very last thing is to get the program called Microangelo, and change the icons back to there normal state.

    As crappy as ME's icons are, you can also use Microangelo to change them.

    Microangelo 5.5 Site

    I recommend this site for some pretty nice icons:
    Foood's Icons

    That guy does a fine job with icon sets. His XP Icandy icons are over the top.


    Good luck and tell us how you get on.
    BB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •