Results 1 to 8 of 8

Thread: XP with Multi-Languages....

  1. #1
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892

    XP with Multi-Languages....

    Okay....

    I have installed the MUI for Win XP and now have a "quirky" thing happening.

    I have two users. One user interface is in Japanese. The second user interface is in English. Everything works/look great...EXCEPT (everyone knew that was coming)...all my backslashes for the english user are showing as the Yen symbol. They function like a backslas, but they show the Yen symbol (even in the DOS screen)...

    Any Ideas?

  2. #2
    Phoar!! TZ Veteran zErO's Avatar
    Join Date
    Apr 2002
    Location
    Middle Earth
    Posts
    1,049
    Check your Regional & languages options through Control Panel, select languages and details and see what its set at.
    R.I.P
    MSN Status: | Please Read The Forum Rules

  3. #3
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    I just thought of something,

    What zero says is the beginning. once in your regional and language options,
    select the language tab,under details, make sure the default is set to English.


    Try also removing the JAPANESE input, as you can always add it later.
    BB

  4. #4
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    Looked at those....

    My standard formats are set to English...

    Location is set to United States...

    Default Input Language set to English...

    Language used in Menus and dialogs set to English...

    I do have the Language for non-Unicode set to Japanese...

    Let me try changing that to English and see what happens....I'll keep you guys posted....

  5. #5
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    that I believe might do it
    the unicode thing.
    Then again it might not.
    BB

  6. #6
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    Okay....after several reboots I have tracked the culprit down....

    BB is right, it is the non-Unicode option. The problem is, it makes Outlook not recognize Japanese characters.

    So the problem is deciding between the two devils....a Yen symbol instead of a \....

    Or not being able to read Japanese emails....

    Hmmmm.....the backslash seems too important

    Thanks for everyone's help!!!

  7. #7
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    The yen symbol functions the same as the \ symbol. I actually got used to it.
    BB

  8. #8
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    yeah, just kinda freaks me out....

    I think it looks even stranger in DOS....but this is coming from an old timer with DOS....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •