Results 1 to 4 of 4

Thread: LuckyStar - K7A750 ATX Main Board

  1. #1
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315

    Unhappy LuckyStar - K7A750 ATX Main Board

    Need help again.....

    Customer lost his CD to his mainboard, video just isn't working right, sound either.

    Can someone sniff this out for me? Looked for it but got no pages in english!#$&!$! Any links to Motherboard Driver pages would be great!

    As always, TIA

    Sharon

  2. #2
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    cmputrskillme,

    It appears that Luck Star's official site is unresponsive now. The website for english is:

    http://www.lucky-star.com.tw/english...cal/index.html

    That should take you to the english driver download page. Unfortunately, all the sites I found linked back to their page.

  3. #3
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315
    Thanks Stripe!

    Got the chipset drivers...........all seems to be working now accept some stupid error about no 80 pin cable connected. Tried all kinds of cables all different ways, either boots with error fine, or says disk boot failure. Never saw this error before, built and sold many, never had this problem. Any ideas?

    Thanks,
    Sharon

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    tdid you use a 80 wire ide cable?

    you might need to goto your hd makers website and get a utility to force the harddrive into udma 33 mode

    just a thought
    ------------------------------------------------------------



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •