Results 1 to 3 of 3

Thread: Can't access the Internet!

  1. #1
    Bronze Member
    Join Date
    Dec 2002
    Location
    Derbyshire, England
    Posts
    105

    Can't access the Internet!

    Sorry this is a bit wordy but I don't know what the problem is so I feel I must present all the facts as I see them! I hope someone can help me unravel this lot cos it's really got me stumped!

    I was called in to a friend's machine to sort out a problem that he has. There were three problems reported...
    1. Initially when starting up (Win98SE) it was coming up saying that there was an error with RunDLL loading something that turned out to be to do with something called newdotnet. It couldn't find the file it was trying to load.
    2. When connected to AOL he could use email and so forth but could not use the internet.
    3. The machine would hang at the end of a program installation.

    Forgetting 3 for now since I've seen no evidence of this, I stopped 1 from happening by not letting it load the appropriate file in the first place. After a bit of tidying up I tried internet access and found there was no problem. All seemed well. Last night he went on again and all was well but this morning it was just as before :-(

    He claims that he did nothing other than acces email and use internet messenger (about which I know virtually nothing).

    I cleared out the attempt to run RunDLL again (this time I removed it rather than just telling it not to load it) but despite trying everything (clear cache, reload AOL adapter, tried it with almost no programs running and even reloaded IE6, this time with SP1) the problem remains.

    It always takes 3 attempts to connect to AOL (despite the order of the access numbers) and AOL is quite happy to work. IE6 simply says that it can't find the page I want/can't get a response from the server/some sort of DNS error ... even if I explicitly give it an IP address.

    I've tried setting up a simple DUN connection to another service (taking AOL out of the loop) but whilst it connects OK, it can't get at the internet.

    The only time I've seen this happening before was when there was a dodgy peice of phone equipment in the circuit that was causing errors but AOL still responds OK.

    I've checked for viruses but nothing.

    The only thing I can say is that the machine is full of all sorts of c**p (the kids like games) and there seem to be an excessive number of network components! It identifies the following but since I don't know how AOL configures itself, I don't know what is needed... I'd certainly like to clear out some of the rubbish!
    AOL Adapter
    AOL Dial-Up Adapter
    Dial-Up Adapter
    Dial-Up Adapter #2 (VPN Support)
    Existing Ndis2 Driver
    Microsoft PPP over ATM Adapter
    Microsoft Virtual Private Network Adapter
    WAS Miniport (ATW)

    This machine is not on a network so can anyone herlp me eliminate some of the dross?

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    You need to remove the newdotnet client.

    NewDotNet installs three components into the Windows operating environment so that DNS functions for a New.net extension will work properly. Each of these components enables the NewDotNet functionality in a slightly different way, so that New.net domain names are accessible regardless of how your system is configured (for example, to resolve a web browser reference when a web proxy is being used requires special client functionality).

    Follow the various procedure's here to remove newdotnet. (read whole page for details and instructions)
    Last edited by Reverend; March 2nd, 2003 at 22:00 PM.

    =========== Please Read The Forum Rules ===========

  3. #3
    Bronze Member
    Join Date
    Dec 2002
    Location
    Derbyshire, England
    Posts
    105
    Many thanks. This does seem to be getting to the heart of the problem. I may be no wiser but I am now certainly better informed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •