Results 1 to 9 of 9

Thread: Trouble with win2k and lexbceS.exe

  1. #1
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71

    Trouble with win2k and lexbceS.exe

    Hey there

    had a Lexmark printer - everything fine but it got s tolen, so I decided to uninstall it - worked more or less but left a service called lexbceS.exe without which I have no possibility to install a new printer, or even use the fax system - syas part of printer capacity is missing ???
    Anyone has any idea

    win2k SP3 most of Hotfixes - only the 329170 is missing

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    This may be a long shot but try downloading Regcleaner and see if it might help removing remnants of old programs.

    http://www.vtoy.fi/jv16/programs/RegCleaner.exe

  3. #3
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71
    Tried it already - no chance

    Ruben

  4. #4
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation try admin tools

    go to control panel, administrative tools, ten choose services, and look through those to see if it pops its head out as bein automatic, and started,


    A Great Sig Done by a Great Artist,

  5. #5
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71
    yes it does - and when I deactivate it - I can't print not even faxes anymore. Says that it will deactivate printquee spoolsv.exe too cause it depends on that bugger

    Ruben

  6. #6
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71
    Get the following error message without this exe file

    The print subsystem is unavailable

  7. #7
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Question odd it should work

    i might be missin something, try disabling the server makeing sure all remnetit of the dirver is out, then reinstall the driver for your new printer/fax, and by defualt it should restart and re enable the service for you, wait do you have a new printer or no? hehe forgot to read the whole post,


    A Great Sig Done by a Great Artist,

  8. #8
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71
    Thing is - with that server thing deinstalled, I can't install any printer

    Ruben

  9. #9
    Member
    Join Date
    Sep 2002
    Location
    Buenos Aires
    Posts
    71

    Talking

    In the regkey you can change the dependencies and that did the trick

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
    "DependOnService"=hex(7):4c,00,65,00,78,00,42,00,63,00,65,00,53,00,00,00,52,00,\
    50,00,43,00,53,00,53,00,00,00,00,00

    Only RPCSS has to left over than everything is fine again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •