Results 1 to 12 of 12

Thread: Scandisk and Defrag on ME not working

  1. #1
    Junior Member
    Join Date
    Mar 2003
    Location
    Vancouver, WA
    Posts
    13

    Scandisk and Defrag on ME not working

    Read the threads but don't see what I need help with. I am newbie. Used computers for years but had been attempting to take care of problems myself instead of letting someone take care of it.

    .I've never had problems with defrag and scandisk but now expereincing both on my ME.

    When I tried B]defrag[/B] and left it over night; came back next morning at it was 2% complete. When I tired again i get a statement that my drive has some kind of error and I need to run scandisk to fix it first.

    When I ranscandisk , I get several different kinds of response. One is that scandisk had to restart 10 time because some other program is writing to my drive. Where can I find information what is writing to the disk? I don't think anything major changed since last scan. The other response I got is not getting the above mentioned problem but scandisk would say "checking file allocation tables" then "checking files" but only about 1/4 way complete when the whole process starts over with "checking file allocation tables" and so on. I left to eat lunch, came back still same thing.

    Has my system failed? or is there anything I can tweak to get things back to normal. Few days ago my Word flashed on and then off immediately when I tried to open it. I had to uninstall Offce and reinstall.

    Thanks for the help. So far I've only been asking for input. Maybe down the road I can return the favor to someone.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    first off I would try and disable any antivirus software...then do a ctrl-alt-del and end task on everything except sys tray and explorer then give it a go. but from what you said I think it is the antivirus prog giving you the problem.



  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    phishhead has pointed you in the right direction by mentioning disabling any AV programs.One other common cause of defrag and scandisk continually restarting are screensavers.
    If you are using a screensaver,disable it.

    =========== Please Read The Forum Rules ===========

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    try going into safe mode to do your scans and defrags. That tends to work best.

    How to boot into safe mode (use the windows 98 method):

    Windows 95

    Restart your computer normally by clicking Start/Shutdown and picking Restart instead of shutdown. Then once your computer has started to boot back up wait until you see the text "Starting Windows95" and then press F5 key.

    Windows 98

    Restart your computer normally by clicking Start/Shutdown and picking Restart instead of shutdown. Then once your computer has started to boot back up hold down the CTRL key (you can also use the SHIFT key if CTRL doesnt work) until the Windows 98 Startup Menu is displayed.

    You can also achieve the same effect through following this procedure : Restart your computer as mentioned above but instead of holding down CTRL wait until you see the text "Starting Windows98" and then press F8.

    Once at the Windows 98 Startup Menu select the Safe Mode option and press Enter.

    Windows 2000

    Restart your computer normally by clicking Start/Shutdown and picking Restart instead of shutdown. When you reach the boot menu asking you which Operating System you would like to use hit F8 and then choose Safe Mode from the menu.

  5. #5
    Junior Member
    Join Date
    Mar 2003
    Location
    Vancouver, WA
    Posts
    13
    Lots of good ideas.

    Disabled screensaver and antivirus already. So I'll try ending all tasks except syst tray and explorer and see. Then I'll try doing it safemode. Hope something works.

  6. #6
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    keep us updated and tell us what worked.



  7. #7
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Hope you get it sorted.

  8. #8
    Junior Member
    Join Date
    Mar 2003
    Location
    Vancouver, WA
    Posts
    13
    It took a while to scan and defrag a 20 gig drive. Ending program like phishhead suggested did the trick. Again thanks folks. I learning a lot!

  9. #9
    Junior Member
    Join Date
    Jul 2003
    Location
    wales uk
    Posts
    7

    defrag

    try this defrag program i use it all the time, thee are two versions of it one freeware:

    www.e.technik.com

    tronic waz here!!

  10. #10
    Junior Member
    Join Date
    Apr 2004
    Posts
    3
    Hi all...Newbie to this site here... Ronnel.
    Just sayin that that link don't work. Is there any other freeware Defragger out there?
    Ta very much!

  11. #11
    Junior Member
    Join Date
    Jul 2003
    Location
    wales uk
    Posts
    7

    Thumbs up

    try this free one: as power defrag is no longer free,

    http://www.webattack.com/get/dkeeperlite.shtml

    tronic waz here!!

  12. #12
    Junior Member
    Join Date
    Apr 2004
    Posts
    6
    I think that Diskeeper is the best defragger on the market. I'm not sure whether they have it for Win ME, though. I use it on our Win98 and Win2K boxes. It doesn't have to be run in safe mode, which is a nice feature, since I hate booting into safe mode (it always messes up my desktop!).

    Hedda Lora

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •