No more control-alt-delete to login to windows 2003 server:

Use the following two methods to make the login automatic:

METHOD 1
To enable automatic Logon, you must first create AutoAdminLogon REG_Z value.
Open regedt32 and goto the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon registry subkey.
From the dit menu, select Add Value.Enter
[I]AutoAdminLogon

in the Value Name field. Select REG_SZ for the data type.Double click and Enter 1 in the string field nad click OK.
Next, add your logon information to the registry.
For the DefaultDomainName value, enter your domain name.
For the DefaultUserName value, enter your logon username.
For the DefaultPassword value, enter your logon password.
If the DefaultPassword value doesn't exist, select AddValue from the edit menu.
In the Value Name field. enter Select REG_SZ for the data type.
Finally enter your password in the field string and click OK.
If you don't enter your password in the String field, Win Server 2003 changes the AutoAdminLogon registry value from 1 (true) to 0 (false), thus disabling the AutoAdminLogon feature.
So in otherways make sure you enter your password.

METHOD 2
Click Start,
Then click the run prompt:
type in "control userpasswords2" in the run prompt.
Uncheck "Users must enter a username...."
Press apply
Enter password and confirm it.
Then it should allow you to login without hitting control-alt-delete.

Tip from the IEXBETA FORUMS