Results 1 to 7 of 7

Thread: Outlook Express Links won't click!

  1. #1
    Junior Member
    Join Date
    Jul 2002
    Posts
    28

    Outlook Express Links won't click!

    A buddy of mine called me with a problem...his outlook express works fine...but links inside the mail won't work! They are underlined and reflect "real" links...and if he uses the right-click and copy shortcut...and then paste into the address bar...it works. But just clicking on the link won't work! I've searched M$'s KB with no results...any ideas??

    Thanks!!

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Has he recently installed or uninstalled an alternative browser??

    In Internet explorer go to tools > Internet options > programs tab.Put a check next to Internet Explorer should check to see if it is the default and click apply.OK.
    When you restart IE a message will appear Internet Explorer is not currently your default browser. Do you wish to make it the default? click yes.

    =========== Please Read The Forum Rules ===========

  3. #3
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    I have had the same problem for a long time. I have yet to figure out why it does this. The only way I can get things to work again is to log out or reboot. When XP is loaded again it works again. This may last for a couple of hours or a few days before it happens again. I hope you can find a cure because I sure would like to know what it is myself....

    Buy the way it has happened on 3 different versions of XP both Home and Pro. I have spent hundreds of dollars buying new hardware to fix this problem with no luck and it looms in the background like a panther waiting to pounce........

    Last edited by Tinker; March 16th, 2003 at 20:42 PM.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    If my first solution doesn't work,go to this page and follow the instructions for your OS under Resolving the Second Cause

    =========== Please Read The Forum Rules ===========

  5. #5
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    Is it possible that the antivirus software is preventing it? I believe there was an outlook security bulletin about clicking on hostile links a month or so ago.

  6. #6
    Junior Member
    Join Date
    Jul 2002
    Posts
    28
    I'll try these..Thanks!! I know it's not a "big" thing...but it's something I really should remember and can't!! He had just removed Norton's in the last week or so...his subscription had run out and it was bitchin' at him about it...maybe that has something to do with it??!!??!!

    Thanks again...and I'll get back to you on what worked(or didn't)

  7. #7
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002
    Location
    Florida
    Posts
    1,180

    Lightbulb

    You might find some answers at this site. Great for OE. WWW.insideoe.tomsterdam.com. Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •