Page 1 of 2 12 LastLast
Results 1 to 15 of 23

Thread: Help with video card

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    Question Help with video card

    Thanks to fastgame!
    I installed the new video card (from ati8500 to ti4400) but my 3D mark scores are lower - will someone help me to set-up this card? Shouldn't it do better than the ati card? I installed the new drivers (43.51). thanks. Also, I am not able to uninstall ati drivers through add remove.

    OLD CARD:
    Score: 1514
    Date: 2003-03-25
    CPU: Intel Pentium 4 1614 MHz
    GPU: ATI RADEON 8500/9100 Series
    302 MHz / 302 MHz
    OS: Microsoft Windows XP
    Res: 1024x768@32 bit


    NEW CARD:
    Score: 1473
    Date: 2003-04-14
    CPU: Intel Pentium 4 1614 MHz
    GPU: NVIDIA GeForce4 Ti 4400
    275 MHz / 554 MHz
    OS: Microsoft Windows XP
    Res: 1024x768@32 bit
    Last edited by lynchknot; April 14th, 2003 at 23:48 PM.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    If you are using the new Futuremark benchmark, it is biased towards ATI products IMHO..

    Try the older 2001 version.


  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Thanks BB, i'll have to go to the website because this won't run.


  4. #4
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Originally posted by Big Booger
    If you are using the new Futuremark benchmark, it is biased towards ATI products IMHO..

    Try the older 2001 version.

    I totally agree!

  5. #5
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I turned down the refresh rate from 85 to 75hz - then I was able to run 2001 - here are the scores - there should be room for improvement - I hope! - Also, I installed coolbits but cannot find it - it is not in the usual place - if at all.

    Score: 8359
    Date: 2003-04-14
    CPU: Intel Pentium 4 1614 MHz
    GPU: NVIDIA GeForce4 Ti 4400
    OS: Microsoft Windows XP
    Res: 1024x768 32bit

    -------------------------------------------------------------------------
    Score: 7519
    Date: 2003-03-13
    CPU: Intel Pentium 4 1614 MHz
    GPU: ATI RADEON 8500/9100 Series
    OS: Microsoft Windows XP
    Res: 1024x768 32bit
    Last edited by lynchknot; April 15th, 2003 at 01:20 AM.

  6. #6
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    You got something goofy cuz that card was doing over 12,000 on my box and it should smoke a ATI 8500

    From looking at your scores it looks like your CPU is now your bottleneck & if thats the case then OC'n the card won't help, but I think things aren't right cuz on Phishheads system that TI was doing 10,800 with a 1.4 T-Bird.

  7. #7
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Halo FG - top score for a P4 at 1600mhz is 9929 - they don't give tweak info though for 2001

  8. #8
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    hey lynch since that ati works so good in your box just send me the TI ok



  9. #9
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    hehe got to do some tweaking..................they are pretty close in 3D2003. I can't get coolbits to show up.
    Last edited by lynchknot; April 15th, 2003 at 02:19 AM.

  10. #10
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Originally posted by lynchknot
    Halo FG - top score for a P4 at 1600mhz is 9929 - they don't give tweak info though for 2001
    Hmm I guess your CPU is holding you back I know that 4400 shouldn't slow down in games where the 8500 did or would ??

    Hey BB , Conan , what do you guys get for 3D 2001 on your P4's ?

  11. #11
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Originally posted by phishhead
    hey lynch since that ati works so good in your box just send me the TI ok
    Geezz good idea send it to a AMD fanboy who can get the best out-ta that card...J/K

  12. #12
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    and keep it COOL



  13. #13
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Got coolbits working now - turned it up to 300x601 and got Score: 8878 - much better from default settings@8359 - how far can I safely take it FG? it is "smoking" ati's best of 7519
    Last edited by lynchknot; April 15th, 2003 at 02:47 AM.

  14. #14
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    3Dmark2003 improved - 2nd "place" with these settings for a P4 at max 1700mhz - i'm going to duplicate this guy's setting to see if we can edge him out - only 9 points -

    3DMark Score: 1559 First Run (NCO)
    Date: 2003-3-1
    Res: 1024x768 32 bit
    OS: Microsoft Windows XP

    CPU: Intel Pentium 4 1699 MHz
    GPU: NVIDIA GeForce4 Ti 4400
    300 MHz / 650 MHz
    User: xxxxxxx
    --------------------------------------------------------------------
    3DMark Score: 1550 Untitled
    Date: 2003-4-14
    Res: 1024x768 32 bit
    OS: Microsoft Windows XP

    CPU: Intel Pentium 4 1614 MHz
    GPU: NVIDIA GeForce4 Ti 4400
    300 MHz / 594 MHz
    User: kenlynch@hotmail.com

  15. #15
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Originally posted by lynchknot
    Got coolbits working now - turned it up to 300x601 and got Score: 8878 - much better from default settings@8359 - how far can I safely take it FG? it is "smoking" ati's best of 7519
    Just leave it at 300x600 thats what a Ti4600 is...your CPU is holding you back & no sense in burning card up trying for a few measly 3D points...it's Game play that counts & how does it play ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •