Results 1 to 8 of 8

Thread: Crazy desktop

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    Crazy desktop

    I'm having some occasional problems. Suddenly my cursor goes crazy and everything is unresponsive. If I try to bring down my start menu or taskmanager it will appear for a second but dissappear when I mouse over it. If I try to open an application through my Dock (because start menu won't open) It will open a 100 instances of the dock - I have to shut it down hard when this happens. If I get lucky and taskmanager opens, I can kill exporer.exe and run new task (restart explorer) and all is well.

    I have ran NAV and checked for trojans but have found nothing.

    Anyone else experience something like this?

    Thanks -

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    I have never heard of this particular problem. I would try shutting down all non essential programs. And then see if the problem repeats itself.

    It could be a program like the dock, is messed up. You might try uninstalling and reinstalling. It could be another program that you have recently installed. Try removing any programs you have installed lately. Then see if it fixes it.

    It could be a memory problem. IN the task manager, how much memory are you using?

    Keep us posted.

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Thanks BB - I did not have the dock open - I tried to open it and it opened 50+of them or the task manager will open up 50+ times too.

    This seems to be happening when browsing and clicking a normal link - usually ok but then it goes nuts sometimes. Seems to be random - hopefully, not impossible to track down.





    Last edited by lynchknot; April 29th, 2003 at 02:29 AM.

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    I would suggest you to try taking that skin off that you have installed. Go back to the normal XP look, and see if it happens. Also what other programs are you running in the background? try disabling some of them, and then see if that resolves this issue.


    Your memory situation looks fine. I wonder why it would open 100 instances of that dock? You might try reinstalling the dock, remove in in the add/remove programs and then do a fresh installation of it.

  5. #5
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    In your MOBO bios what is your AGP Apreture set at ? if it's 64mb try 128mb...if 128mb try 64mb.

    Oh and does it open 50 instances with only one click or 50 because your clicking a bunch of times too get it to open ?

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    just one click but it has not done it for a while - i think it was the key click counter thing I had.

  7. #7
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    I was just taking a stab in the dark, when i changed from an ATI 8500 to a Nvidia Ti4400 my system did something like you stated & it was the AGP Apreture. Only I clicked a bunch of times and ended up with all kinds of things opened plus everything was real slow.

    Hope you got it

  8. #8
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Fastgame, there is no AGP setting in my POSony bios.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •