Page 1 of 2 12 LastLast
Results 1 to 15 of 25

Thread: My New rig is Dead!!

  1. #1
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation My New rig is Dead!!

    that is im Goin Mac F%$# PCs their nothing but Trouble, hate to do it but after having this much problems with pcs its over, no more!!


    A Great Sig Done by a Great Artist,

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Already?
    Surely the components you bought were covered by a warranty? Just RMA them. Keep us posted with your PC woes.

  3. #3
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    What new PC ? what is dead ?

    Take a deep breath & chill......now what happened ?

  4. #4
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    Its because hes not using an AMD. No seriously what happened there shadow. I can give you a shoulder to cry on its ok.



  5. #5
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation i Bought new Pc PArts

    i wish! they were, i bouth my memory over 7 days ago now if its the prob its gota go back to the manufacturer in sibera, or were ever,i waited 3.5 months for it come come bakc once, now i gota bring it back, man i hate cheap prices, i thought id work in this feild but its really turning my stomach havin to deal with this come,


    A Great Sig Done by a Great Artist,

  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Give us symptoms. Maybe one of us can steer you the right way.

    Memory issue. It is not likely that all of it is bad. Try to boot with one stick. If the first doesn't work try another. If you do get a good boot, then you have a chance of determining which stick is bad.
    Linux Mint Debian Edition

  7. #7
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation a list

    well for one post reporter says memory has failed, and shuts down 4 secoonds into post, so i try differnt slots same prob, so i go to the cmos clear jumper start the computer, got into bios, it locks 3 secondons into that shuts down, so i try my dragon orb since it has a faster rpm, i check cpu temp, it says in the bios 98 degrees celcious, im think okay wtf, since its never ran that hot, so i put my hand on the heatsink cold as ice, meanwhile in bios it crashes after i see ambient temps for 20 seconds, it lowers to 87 shuts down, so i grab the bios 1002 hopeing its just a bad bios, it helps i can get into windows, for 30 seconds, shuts down but before that i installed asus probe, cpu temp 34 c mother board 14 c heres the parts, i Bought,

    A7N8X Deluxe rev 2.0
    amd Athalon XP 2800+
    1 gig Corsair xms pc3500
    Gefroce 4 Ti 4400 Msi (was too broke to get 4600)
    650 watt psu Enermax


    A Great Sig Done by a Great Artist,

  8. #8
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    OK - OK, you tried it all. May I suggest.

    Linux Mint Debian Edition

  9. #9
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    One thing you might try is to reset motherboard defaults.
    Linux Mint Debian Edition

  10. #10
    Member
    Join Date
    Apr 2002
    Location
    USA
    Posts
    62
    corsair has issues with bad ram alot I have seen. Try to run memtest and let it loop at least 10 times. If it fails at default settings then send it back RMA, there good about getting you a new stick without troubles.

    Also you mgiht check out there forums for any other troubles people may be having with that ram and the MB.

    http://www.houseofhelp.com/v2/forumd...hp?forumid=128

  11. #11
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation i would but win wont load

    i tryed everythign i even tryed motherboard defaults, but now i cant get into win or bios, i tryed cmos clear, i rrely can get into bios anymore, i think its died =*(


    A Great Sig Done by a Great Artist,

  12. #12
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    Exclamation i tryed diff memory

    i orignally had 1.5 gigs of ddr memory, for testing purposes, one was corsair, xms, samsung, and winbond, i tryed al l3 in diff configureations, and still same effect, i even tryed a diff power supply, 400 watts vantec, and it still shuts down on me, asus has some serious probs with NF2 and long term use well myine did, i tryed keeping everything at stock 166 fsb is good nuff for games and movies, i thought itd last more then a month, i was wrong, i tested everything i could, iv even test my video card hard drive cpu on a diff mother board guess what Ploped 20 secs into windows, restart, same prob, it says my cpu is running at 98 C or 189 f some things messed up somewere, i havent flashed the Bios lately its at 1002. i figured itd be good nuff, and flashing my bios would void the warrenty at the store so i left it at that,


    A Great Sig Done by a Great Artist,

  13. #13
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    I had a nice reply for ya till you came back saying bios is dead....

    RMA the board and get a Abit or MSI Nf2 or one of the KT400A boards...sorry to hear ASUS hasn"t been good to ya & you deserve to be up & running.

    Send me all your stuff and I'll send you back a tested/working Frag Mobile

  14. #14
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Linux Mint Debian Edition

  15. #15
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Originally posted by efc
    Last Thing
    LOL !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •