Results 1 to 6 of 6

Thread: Outlook express question

  1. #1
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    477

    Outlook express question

    Hey,
    I have Outlook express XP and internet explorer 6, and when i click on a link sent thru an e-mail, it opens the link in an existing internet explorer window instead of a new one..
    Is there any way to make it open in a new window?
    Thanks in advance,
    Blakcwar

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    13,335
    Check this out Blackwar.It's applies to both IE and OE.
    It may solve your problem.

    MS kb Q281679

    =========== Please Read The Forum Rules ===========

  3. #3
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    477
    Originally posted by Reverend
    Check this out Blackwar.It's applies to both IE and OE.
    It may solve your problem.

    MS kb Q281679
    Thanks Rev, but i don't think that is it..
    My problem is that when i click a link that came thru an email in Outlook express, it opens the link, but in an existing Internet explorer window , where i want it to start a new session of internet explorer for the links i click.. When i have no internet explorer's running, it opens in a new window, but when there is a current internet explorer window open, it opens the link in that window..
    Its kind of hard to explain..
    Thanks
    Blackwar

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    13,335
    Yeah i know what you mean.I think.
    When you get an email with a url link in it and click on the link,you want it to open in it's own seperate window.

    I just checked my OE and links open in a new window for me.

    I've looked in OE options and there isn't a setting for that.

    Just wondering.Have you installed any IE patches recently?
    Although the links are within OE,they are opened via the IE settings.So your original settings may have got altered.
    Might be worth checking your IE settings and clicking "restore defaults" on the advanced tab.


    UPDATE check this out bro.It's for W2K but should apply to XP as well

    http://support.microsoft.com/default...;EN-US;q256953
    Last edited by Reverend; May 18th, 2002 at 20:00 PM.

    =========== Please Read The Forum Rules ===========

  5. #5
    Gold Member Blackwar's Avatar
    Join Date
    Apr 2002
    Location
    USA
    Posts
    477
    that did the trick
    Thanks a lot bro

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    13,335
    No probs.I knew i'd get it sorted for ya in the end.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •