Results 1 to 4 of 4

Thread: XP Help & Support Fix

  1. #1
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680

    XP Help & Support Fix

    For seemingly ever I've had a problem with my PC whereby choosing Help and Support from the Start menu (Windows XP) resulted in nothing but the flickering of HDD LEDs. Help and Support failed to load! I tried (almost) everything - short of a format and reinstall. I copied the working files from one PC to the other. I restored the Help Center files from the original XP CD, but nothing worked. Until now...

    At long last, I'm proud to say that I found the solution. It seems certain registry cleaners actually remove certain keys crucial to the correct operation of Microsoft Windows XP Help and Support. Don't ask how, but I stumbled across a certain page on http://www.dougknox.com. This page, and the accompanying file, fixwinxphelp.vbs, solved all my problems by restoring some registry keys and other things.

    While running the VB Script, Norton AntiVirus flew off the handle warning me of the possible maliciousness (is that a word ) of the script! However not all VB Scripts are bad and after carefully reading through it, decided that it was safe enough. I'm over the moon now as finally I've fixed every niggly little thing on my PC and can start enjoying the benefits of the Windows XP Remote Assistance feature!


    NB - The above fix seems to also work if you're having a problem running Microsoft System Information. Type msinfo32 in the Run box to invoke it and check that it works.
    Last edited by SupaStar; June 22nd, 2003 at 14:51 PM.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045

    Re: XP Help & Support Fix

    Originally posted by SupaStar
    At long last, I'm proud to say that I found the solution. It seems certain registry cleaners actually remove certain keys crucial to the correct operation of Microsoft Windows XP Help and Support.
    Within a few weeks of XP being released,I posted replies on several forums highlighting the issues of some registry cleaners affecting the Help & Support function.I also posted it here at TZ,but i think it's been deleted now.

    One registry cleaner in particular was EasyCleaner 1.7 which i was using at the time.By trial and error,(uninstalling/reinstalling software), i found that EasyCleaner was the culprit.

    If you had posted your problem here,i could have answered it straight away.

    =========== Please Read The Forum Rules ===========

  3. #3
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    The fix actually makes reference to EasyCleaner but I don't ever remember using it. Perhaps it was in the early days of my XP installation...so very long ago. This is one of my longest standing XP installations. Going on just over a year now (with 98 I reformatted almost monthly).

    Originally posted by Reverend
    If you had posted your problem here,i could have answered it straight away.
    Believe me Rev...I was this close. It only came to mind again recently, when I setup a home network and wanted to use Remote Assistance. Somehow I stumbled upon the solution.

    Don't worry...I'll give you my next problem

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Originally posted by SupaStar
    Don't worry...I'll give you my next problem
    Hehe,don't leave it so long next time.I might be able to save you a lot of hassle.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •