Results 1 to 5 of 5

Thread: system tray icon

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    system tray icon

    This is probably a newbie question, but I can't figure it out. My network or explorer - whatever you call it - the little monitors that light up when you are connnected - are not present - they have not been since I reformatted. Anyone know how to get them back? Thanks.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    jeez noob just go to the control panel network connections then find the connection and right click then properties then there is a box show connection or something like that.



  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    hehe - i have never used that before - wonder why it was off - thanks!

  4. #4
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    I think by default they are turned off... I just reformatted too and I had to check that box to make sure they are displayed.

    --- 0wN3D by 3gG ---

  5. #5
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    Yeahh, by default are off, since most users don't actually look at it. But if it is a wireless connection, depending on the drivers it will be on, so you can check signal health.
    BTW, why do you want to have it on?? Are you trying to clogh your system tray??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •