Results 1 to 5 of 5

Thread: dwwin.exe initialization failed

  1. #1
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941

    dwwin.exe initialization failed

    I am getting this error every single time I shutdown. Do any of you know how to get rid of this error?

    http://support.microsoft.com/default...;en-us;Q308029

    I looked at that article, but there is nothing that is specifically targeted at my issue..

    Any help or further knowledge on this would be helpful and appreciated.

  2. #2
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Probably from your Gravis gamepad.

    Read here:

    Saturday, October 19, 2002 at 8:48 am
    Posted by norm [find other messages by norm]

    Had this problem, here is what I did:

    Open regedit, go to:
    HKLM_SOFTWARE_MICROSOFT_CURRENT VERSION_RUN

    If you have a logitech input device, or a Gravis gamepad input device, you need to
    modify the value of the registry key so that the application starts up in *belownormal*
    processor priority.

    Example:
    start /belownormal c:\windows\system32\Grxp4exe.exe /init

    "start /belownormal" is the addition you will make to the beginning of the line...

    Hope this helps,
    -Norm



    On Sunday, August 18, 2002 at 5:05 pm, Leigh Winik wrote:
    >Everytime I shutoff or restart Windows Xp, I get an error message about a file called
    >dwwin.exe. I searched for it and I have that file in my Windows\System32 directory,
    >and I also have DWWIN.EXE-30875ADC.pf in my Windows\preftech directory. Is there
    >any way I can stop getting these error messages? Thanks in advance.
    >
    >Leigh
    >MoooManCow@aol.com

    [Reply to this message]

    re: dwwin.exe
    Saturday, October 19, 2002 at 8:57 am
    Posted by norm [find other messages by norm]
    I meant: HKLM_SOFTWARE_MICROSOFT_WINDOWS_CURRENT VERSION_RUN


    On Saturday, October 19, 2002 at 8:48 am, norm wrote:

    >Had this problem, here is what I did:
    >
    >Open regedit, go to:
    >HKLM_SOFTWARE_MICROSOFT_CURRENT VERSION_RUN
    >
    >If you have a logitech input device, or a Gravis gamepad input device, you need
    to
    >modify the value of the registry key so that the application starts up in *belownormal*
    >processor priority.
    >
    >Example:
    >start /belownormal c:\windows\system32\Grxp4exe.exe /init
    >
    >"start /belownormal" is the addition you will make to the beginning of the line...
    >
    >Hope this helps,
    >-Norm


    Found here:
    http://www.annoyances.org/exec/forum/winxp/t1029715523


    from a Google search.

  3. #3
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941

    thanks Thor. I searched but it only came up with 2 pages. Guess your google search turned out better results

    Giving this a go and will return and let you know after I restart whether this worked or not.

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    It worked. Thanks bud.

  5. #5
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Glad it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •