Results 1 to 10 of 10

Thread: windows xp help with sound

  1. #1
    Junior Member
    Join Date
    May 2002
    Location
    London
    Posts
    4

    Unhappy windows xp help with sound

    when I install Windows XP on my PC, i get a problem with the sound. The problem is that windows gets stuck on the first note and just keeps repeating this note. this problem also continues when I try to play a sound file. Please help if you can.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Welcome to Techzonez.
    What soundcard do you have?
    Could you also post your system specs.

    =========== Please Read The Forum Rules ===========

  3. #3
    Junior Member
    Join Date
    May 2002
    Location
    London
    Posts
    4
    I'm not sure about the sound card. The driver shows ES 1869. It is by ESS technology. Do you know how I can find this out? I do not have the PC manual.

    I have a Pentium II system running at 400mhz. could this be the problem?
    Last edited by auntyjames; May 23rd, 2002 at 22:43 PM.

  4. #4
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064

    Talking

    Glad to have you aboard...

    Please give us more information on you system.
    1] Computer name
    2] You said you have a P2 400
    3] How much RAM?
    4] HDD
    5] Sound card
    6] Vid card

    Any other items that you think will help. What OS did you have before XP? Did everything work OK on that OS?

  5. #5
    Junior Member
    Join Date
    May 2002
    Location
    London
    Posts
    4
    1] Computer name - Daewoo (no other name)
    2] You said you have a P2 400
    3] How much RAM? - 128
    4] HDD ?? 2 drives totalling 21 gigs
    5] Sound card ??
    6] Vid card ??

    Any other items that you think will help. What OS did you have before XP? Did everything work OK on that OS?

    I was using WinME. Everything worked ok, but WinMe as you know has a tendancy to crash at will.
    __________________

  6. #6
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    Did you upgrade from ME or do a clean install?

  7. #7
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    http://www.esstech.com/techsupp/drivers.shtm

    Try that site. Find your driver for the sound model you mentioned. I would suggest giving the NT drivers a go, as well as the 98/Me/2K drivers. If the driver upgrade does not work, have you tried a reformat? It could be that you have a corrupt installation of XP.
    If I think of something else I will definitely post it up.
    BB

  8. #8
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    whoops sorry wrong URL www.driverzone.com is the correct one...and welcome to the board

  9. #9
    Junior Member
    Join Date
    May 2002
    Location
    London
    Posts
    4
    Ok. got the Drivers for sound card. When I go to install the drivers, everything is perfect. However, when I restart the PC or close down, I now have to go to re-install the driver upon start up. This does not happen when I turn off after hibernating. This is not so much of a problem until I install any new software. Can anyone think of a solution?

  10. #10
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    ok,
    Now my question is how did you install the driver? did you run the wizard or did you do a manual install using the .inf file in the folder?

    What driver did you download? Did you get it from the ESS website?

    Did you get the XP specific driver? or did you try the NT version?

    What other software are you running currently on your machine?


    NOw,
    without knowing the answers to the above I am going to postulate my solution which may or may not help...

    1. Delete the driver you have on your system currently. Make sure you still have the updated driver. Also, if it is in a zipped folder make sure to extract it!

    2. Go into safemode, restart and tap F8 repeatedly (DONT HOLD f8 down) and insure that you have deleted the driver. WHILe IN safemode click start, right click my computer, properties, Hardware, device manager, sound, video, game controllers, and find your AUDIO driver. DELETE IT.
    then restart again in safemode. Then try to install your new updated driver. ONce you have it installed, restart your PC immedidately. (*NOTE: If it doesnt let you install it in safemode, simply restart and install it in normal mode)

    3. Check to see if your audio driver is functioning. Restart your PC. Shut it down, and the do a cold boot.

    4. Try never to use Hibernation or Standby... I have found it can do more damage than good! I never use either of those features and in fact I have them disabled on all of my machines. just some advice.

    DO THE BELOW ONLY AFTER YOU HAVE EXHAUSTED EVERY OPTION CURRENTLY AVAILABLE
    5. If you still can't fix it, try another driver. ALSO, can you tell if you have a soundcard? Can you open the case? If so, look inside, See if you have a card much like your modem or NIC card installed, with the AUdio jacks on the outside of the PC. If you have a card based audio, then you might want to invest a few dollars and get an audio card upgrade. I recommend two of the best, and one decent audio card.
    1. Sound Blaster card (any type will do)
    http://www.soundblaster.com/
    2. Turtle Beach
    http://www.3dsoundsurge.com/reviews/...santacruz.html

    and the third card:
    3. ONLINE ORDER ONLY -
    AOpenŽ AW840 PNP PCI Channel Sound Card (Retail Box) - 1 Yr Dealer Warranty Stereo Digital mixing from Voice, FM/Wave-table, MP3/Wave Player. 3D Effects Processor & Full-Duplex.
    (Part - 90.18610.840)
    $ 12 $2 - 5.85 Insured
    AOPEN SOUND CARD

    GOOD LUCK,
    and please keep us updated on your progress.
    BB

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •