Results 1 to 7 of 7

Thread: MSN Messenger 6.0

  1. #1
    Junior Member
    Join Date
    Jul 2003
    Posts
    1

    Question MSN Messenger 6.0

    Since my brother and I updated to the latest version, we are unable to voice chat. Audio wizard ran okay and my sound card drivers are current. We had no problems with V.5. If I request a chat and he accepts, message pops up " audio conversation with Dave has ended". It never connected, so don't know how it could end. If he requests a conversation and I accept, message pops up "we are currently unable to set up this conversation. Please try again later". Got no help from Tech Support at MS. Can anybody help 2 old people. Thank you.

  2. #2
    Junior Member
    Join Date
    Aug 2003
    Posts
    2

    Audio problems in Messenger 6.0

    I have the same problem - unable to communicate via the audio feature in Messenger 6. Microsoft apparently does not know how to fix the problem as there is nothing useful in their "knowledge base". Any body know how to make it work?? I have tried disabling my ZoneAlarm pro. I am using a router connecting both my computers to the cable modem.

  3. #3
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    OK give this a try.
    I can't personally confirm it will work,but i know it has worked for others.

    Choose add audio from the webcam options rather than using the audio button on the toolbar.

    =========== Please Read The Forum Rules ===========

  4. #4
    Junior Member
    Join Date
    Aug 2003
    Posts
    2
    Sorry - that did not work either. But thanks for the try!

  5. #5
    Server God Administrator Richard's Avatar
    Join Date
    Apr 2002
    Location
    Sydney, Australia
    Posts
    316
    I think this maybe in part due to your router and something called UPNP (universal plug and play) if you router doesnt support it then things like this can fail

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    as Richard suggests,
    Why not try it directly connected and remove the router from the equation.

    Are you both using routers? Are you both using windows XP?
    Does video work fine?

    I am assuming you are using the final build of Messenger:

    MSN Messenger FINAL 6.0.0602: (download below)
    http://messenger.msn.com/

    Have you tried reinstalling it? If you are using any firewalls, including XP's built in, hardware based, or software based firewalls, like sygate or zone alarm, try exiting them entirely and taking them out of the equation.

    IF worse comes to worse, you can always use netmeeting or Windows Messenger (*only for XP Users) and see if it works.

  7. #7
    Junior Member ViperSnake's Avatar
    Join Date
    Aug 2003
    Posts
    27

    Question

    Well I'm having problems with Messenger 6 also but it has nothing to do with webcams. I have XP SP1 and Messenger 6 and a freind has Windows ME and IE 5.5 and Messenger 6 as well. We try to play the flash games (Solitare, Checkers, Minesweeper and Bejeweled) and it says that he is unable to start it. Can you help me? Note that Tic Tac Toe and Decision wheel work but the others don't

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •