Results 1 to 15 of 15

Thread: computer lack of speed

  1. #1
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409

    computer lack of speed

    I just visited my son who has a Pentium 4, 1.7 mhz. processor, and 256 MB of SDRAM PC133 memory, and is running Windows 98
    2nd ed. It seems very slow to me so I checked every thing that starts up when the computer starts. No problem there, only about 5 required items. Then I did the scan disc, it found errors and fixed them all. Then I tried the defrag. no luck. It would get to 2 or 3 percent and then start over. I set the screen saver to one hour, so that would not be a problem. Then I did the Control-Alt-Delete, and closed everything except Explorer. I even turned off the anti-virus. No luck. It would still only get to about 2 or 3 percent and then start over. Then I did a scan for viruses, none found. Two questions :
    1) Any suggestions why I could not complete the defrag. ??
    2) Would changing the SDRAM memory to DDR 2100 make any
    difference ? Many thanks.

  2. #2
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    yeah major,

    well it seems you have somethign accessing the HD, you could try going into safe mode, F8 during start up, then do a disk defrag, nd as for the ddr mem it shoudl speed thigns up Big time, you'll have bout 30% speed Boost,and if you get 512 or more theirs good tweaks to speed up the system,


    A Great Sig Done by a Great Artist,

  3. #3
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    How long has that OS been installed? Sometimes, especially with windows 98, after a while of use say 6 months to 1 year, it is time to reformat and start from scratch.

    If reformating is an impossibility, I'd suggest moving the swap file to separate hard drive. The DDR ram upgrade would certainly help if the motherboard supports it. Also upgrading from 256Mb of ram to 512MB would be an added improvement.

    Further what is the brand, speed, and size of the hard drive? PErhaps getting a ATA133, 8MB cache 7200RPM drive might help.

    I am assuming you have installed all the latest updates, drivers, and patches? If not, that might also help. Further,what kind of video card does this machine have? Have you updated this driver?

    Below are some tips you can try:

    http://www.tech-pro.co.uk/index.html

    http://www.angelfire.com/la/freerepo...upwindows.html

    http://reviews.cnet.com/4520-3672_7-5020001-1.html

    Try testing the machine over at PCpitstop:
    http://www.pcpitstop.com

    Sign in or up, and run their full tests. Then report your findings. That test often gives you the best explanations as to what you need to improve and gives tips for improving.

    After you have posted your PCpitstop results I can offer a more definite solution.

  4. #4
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    shadow_warez Thanks for the booting up in safe mode idea.
    completely forgot about that trick, since we were only visiting.
    I will e-mail him and tell him how to boot up in safe mode.

    Big Booger Thanks for the added tips. I loaded the OS about
    three months ago, and had to re-format after he got something
    messed up trying to get his cable connection to work. He is
    satisfied with the performance, but I am of the nature if I
    can go 100 mph, I want to get to 110 mph. Know what I
    mean ?
    As far as I know the HD is a 40 gig, and only 5400 Rpm.
    Newer driver updates and patches were probably never installed to my knowledge. I also noticed that he had that usual 98 shutdown problem. For now, I think that if he can do a good defrag, it should help. The next time he comes home (about 300 miles), I will go over the computer again, install that DDR memory, and go visit those sites you provided links to.
    Thanks again to you, and shadow !!!! Mike

  5. #5
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    do you have any antivirus that is the biggest app that will make windows not finish a defrag. press ctrl-alt-del and end task on all items except sys tray and explorer then try running defrag that should do it.

    also get yourself REGCLEAN freeware from microsoft that will del all the orphan dlls left over from old software.

    and speaking about old software go into add/remove programs and if there is stuff in there that hasnt been used in awhile get rid of it.

    Then get yourself spybot or adaware and have it do a thorough search for spyware that might be lurking on your system eating up resources.



  6. #6
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    phishhead, I did the control-alt-delete, and the end task. I ended everything except explorer. Never saw sys tray, could that be a problem ? Will tell him to download and run Adaware to clean out any garbage he has accumulated. Thanks !

  7. #7
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    To speed up things look at the Windows/Temp folder and delete everything that's in there.

  8. #8
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    Also Mike,has this motherboard got shared memory?If it's sharing memory with the video portion then you'll probably be running a bit slower anyway.I'm assuming that the system does not lag but just not as zippy as something else you have been using.I've gone into bestbuy and tried out some of their laptops and desktops and my system is quicker than most.A 5400 rpm hard drive will also perform slower than a 7200 rpm 8mb cache HDD.If your hardware on that computer is compatable with XP I would make the switch for stability and added speed sake .
    The definition of insanity is doing the same thing over and over again and expecting different results.

  9. #9
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    hmm.. A p4 qwith sd-ram and ddr ram?

    it has to be a hacked p4 boared made by via.
    If this is indeed a via board you will need to install the latest drivers to unleash the bus mastering and this should speed this computer up a lot

    can you provide us with the model of the board?
    ------------------------------------------------------------



  10. #10
    My Name is.... TZ Veteran Stripe's Avatar
    Join Date
    Oct 2002
    Location
    live?
    Posts
    892
    As far as I know the HD is a 40 gig, and only 5400 Rpm
    If you threw in a 7200 rpm drive (with or without the 8mb cache) you'd see a huge speed increase.

    If you're not looking to do hardware upgrades, then I would go through and update all the drivers.

    What will sometimes happens is that applications will load into memory and then close, so you may have several programs running that are not showing when you perform a ctl+alt+del. I would recommend running MSCONFIG from start --> run. Then click on the startup tab and see what really loads when Windows is booting up.

    When you have him boot to safe mode, check to see if it runs faster. If it does, then it'll be either an application slowing it or a driver. If it's the same speed, then you'll be looking at hardware.

  11. #11
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    Thanks everyone for your suggestions. It seems that I may get to work on my sons computer sooner than I thought. He is in the US Army, and is being deployed to Afghanistan tomorrow morning.
    We will be bringing his Durango and most of his electronics back here until he returns in February.
    Egghead- The computer was bought on E-Bay. The ad says it is a VIA VT8751(P4M266) system board. As I mentioned before, it came with 256 meg. of SDRAM PC133 memory. From what I am reading from the ad, it says the board also provides 2 DDR DIMMs for PC2100 DDR266 modes.
    I plan to print all these suggestions and go through them after I get the computer again. Thanks again everyone for your tips and suggestions. Mike

  12. #12
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    well tell your son thanks for fighting for our freedoms and hurry back. and mike let us know when you get it so we can start the project.



  13. #13
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    Hello everyone, I am back. Just got finished tweaking my son's computer. I followed the excellent advice offered here, and there is a significant improvement in performance. This is what I did per your recommendations : I started in SAFE mode, and was able to do a complete DEFRAG. without any problems. It probably wasen't done since new which is about 4 or 5 months now. I then went in and did a disc. cleanup. I not not sure about the space freed up, but I think it was about one gig. which is quite a lot. I then went to that pitstop and had it anaylze the computer. There were only two recommendations: one that there was a security issue which I understand because I disabled the virus protection and firewall in Pc-Cillin before going into pitstop. The other was that I could use more memory, which was already confirmed by shadow_warez. I then downloaded ad adware 6 and ran it. It found 64 items that I deleted. It was also trying to first boot from the CD rom. I changed that to the floppy first, and then the hard drive. I guess I could have it boot right from the hard drive first instead of looking at the floppy first. I also went to the Windows update site and downloaded 21 security issues. I guess that about covers it, but I want to thank everyone again that offered help and suggestions. This site is the greatest !!!!

  14. #14
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Great to hear mike but the most important thing is...how is you son doing ? I hope he's fine ????

  15. #15
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    FastGame, he is doing as well as can be expected. The heat usually 95 and up during the day, and the dust are awful. He is there about three weeks now, and is ready to come home. His attitude is "ok, been there done that", lets go home. I guess you need a sense of humor to survive. His division is "supposed" to be relieved in February, which is only six months, but that six months means he will be away for our major holidays like Thanksgiving and Christmas. He does get access to a phone and computer for e-mails occasionally, so we manage to hear from him at least once a week. Thanks for asking !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •