Page 1 of 2 12 LastLast
Results 1 to 15 of 27

Thread: lost ability to hide icons

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    lost ability to hide icons

    lost ability to hide icons by right clicking and choosing, "Hide icons on desktop" (it's no longer on the list) Does anyone know how to get it back? Thanks.

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Try this:

    Right click the desktop, click arrange icons by, then click the check next to show desktop icons. Make sure there is no check next to it.

    That should make the icons disappear.

  3. #3
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    I noticed once (a while ago) when unchecking [i]Show desktop items[/], that the desktop picture quality would decrease. I was using the Windows XP background that comes with Windows.

    Anyone else share a similar experience?

  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    That's what I meant - "show desktop icons" is missing.


  5. #5
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Time for a reformat?

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Lynch,
    I think many of some of these problems can be attributed to the skins you use. Try it with the default skin and see if it comes back.

    Just an idea.

  7. #7
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I tried XP and Classic - still missing that option.

  8. #8
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    could be that active desktop has been shut off some how in XP:

    Note (Windows XP): Active desktop functionality is enabled for you by default. Therefore you will not find any Activate/Deactivate button in Active Desktop Calendar. There is a checkbox named "Use active desktop" instead. Enable it if you want your Active Desktop Calendar to use active desktop functionality. By the way, to access your Windows XP active desktop options open Control Panel / Display / Desktop tab, click Customize Desktop and select Web tab.


    Check that you dont have it turned off..
    Also check to see that LOCK DESKTOP is not checked under that web tab as well..

    Other than that, I don't know. I'd chance to say it is some tweak or customization that has removed that function..

    reformat? :P

  9. #9
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Originally posted by Big Booger


    reformat? :P
    looks like your time has come LK

  10. #10
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I really don't like the suggestion of reformatting as the answer to all problems - sure it will fix the problem, but it's like having a faulty spark plug (or whatever) and saying, "replace the whole motor".

    There are other options - like I installed Desksweeper that removes all icons - including recycle bin from the desk with one click - but there should be a fix like a registry entry that will put back the option in the right click menu - like the reg entry that adds send-to and move-to.

  11. #11
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    If I find anything I'll let you know lynch.

  12. #12
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    I take it that system restore didn't work ?

  13. #13
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Looks like Desksweeper took away your options. Anything in it's help file or on the site to restore things?

  14. #14
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Even though I removed all but the latest restore points, I still had several days available - but did not work.
    I installed Desksweeper because I could not hide icons.

  15. #15
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Originally posted by lynchknot
    I really don't like the suggestion of reformatting as the answer to all problems - sure it will fix the problem, but it's like having a faulty spark plug (or whatever) and saying, "replace the whole motor".

    Sometimes "reformat" is the only answer!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •