Results 1 to 13 of 13

Thread: NAV update error

  1. #1
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941

    NAV update error

    Windows XP 5.1.2600 Service Pack 1

    Common Client Core 1.0.2

    LiveUpdate was not able to complete this update.

    Please contact Technical Support and provide all information displayed on this screen.
    For contact information, go to Help->Technical Support from your Symantec product.

    The files below could not be updated by LiveUpdate:
    -----------------------------------
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccApp.ex^
    66720 Bytes 7/2/2003 4:55:26 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccEmlPxy.dl^
    201888 Bytes 7/2/2003 4:55:46 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccEmlUI.dl^
    75000 Bytes 5/20/2003 7:34:10 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccErrDsp.dl^
    144544 Bytes 7/2/2003 4:55:48 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccEvt.dl^
    185592 Bytes 5/20/2003 7:34:10 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccLgView.ex^
    197792 Bytes 7/2/2003 4:55:28 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccPwdSvc.ex^
    83104 Bytes 7/2/2003 4:55:30 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccRegMon.dl^
    95480 Bytes 5/20/2003 7:34:10 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccRegVfy.ex^
    58616 Bytes 5/20/2003 7:34:10 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccShtDwn.ex^
    25848 Bytes 5/20/2003 7:34:10 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\ccWebWnd.dl^
    181408 Bytes 7/2/2003 4:56:02 v2.0.0.587.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\SRNew.dl^
    107680 Bytes 5/20/2003 7:34:12 v1.0.8.1.
    File: C:\PROGRA~1\COMMON~1\SYMANT~1\SROld.dl^
    107680 Bytes 5/20/2003 7:34:12 v1.0.8.1.


    I am getting that message now whenever I try to update NAV 2003.

  2. #2
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    I got the same thing form Live update and sent it into Tech support. Basically all I had to do was uninstall down to the registry and reinstall. All is O.K. now...........


  3. #3
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    live update working great here
    ------------------------------------------------------------



  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    yeah I uninstalled it and was going to reinstall it, but I thought I'd give McAfee a go and see what I have been missing. I haven't used McAfee in about 3 years, so we'll see.

  5. #5
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Originally posted by Big Booger
    yeah I haven't used McAfee in about 3 years, so we'll see.
    Me neither. I dumped it when it started eating up system resources so bad it would take sometimes minutes to open an app. Dumped it and it was like adding 5 gigs of ram to a 5 gig processor.

  6. #6
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Originally posted by Big Booger
    yeah I uninstalled it and was going to reinstall it, but I thought I'd give McAfee a go and see what I have been missing. I haven't used McAfee in about 3 years, so we'll see.
    Good luck! It's pretty complicated switching from NAV. Tried it about a year ago, couldn't stand it!

  7. #7
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Is NAV back on yet and working correctly Boogs?

  8. #8
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Well, I'm sticking with McAfee for a while. It seems to work well. I just updated it. It requires an email address, so I used a fake one, and registered for updates. I don't want to give them my real email address as they will likely send spam to my inbox.

    Will let you know what I think of McAfee after I've had a chance to try it out fully.

  9. #9
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    NO, dont go mcafee, its hopeless. My cousin had it on new comp, and it was not compatible with too much hardware/software and ate resources, sometimes the updates wouldnt work, but importantly... the Antivirus missed some major viruses!!

    Im sure u will be back to NAV soon!

    --- 0wN3D by 3gG ---

  10. #10
    Junior Member
    Join Date
    Sep 2003
    Posts
    1

    Exclamation McAfee IS CRAP!

    After haveing these Common Client Core 1.0.2 problems to I tried VirusScan Professional and it has slowed my compuer to a halt.
    I have a 1.2 Gig / 512Mb system that runs Win XP Pro and now I it take a few minutes for me to see what I have just typed in. (It took me 1 minute to load IE!). How can I remove the registry contents left behind as I have already treid reinstalling System Works (with NAV) 2003 but same problem still.

  11. #11
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Just found this link regarding "Errors when installing the Symantec Common Client program update via LiveUpdate"

    =========== Please Read The Forum Rules ===========

  12. #12
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Thanks Rev, I'll give it a go when I return to the hacienda.

  13. #13
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    Using McAfee and no problems at all.Initially I had update problems but I hunted down and uninstalled every component and reinstalled.I gave my real e-mail address and haven't recieved any spam,so maybe the fact that I unchecked the spam permission boxes at registration worked.I hope I didn't jinx myself with that statement.
    The definition of insanity is doing the same thing over and over again and expecting different results.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •