Results 1 to 12 of 12

Thread: Reading messages in OE

  1. #1
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409

    Reading messages in OE

    A friend is having trouble getting her messages from Outlook Express. She gets a popup message that says "Outlook Express could not be started because another instance of it is still running on your computer. Please log off Windows, and then restart Outlook Express. If the problem persists, save your work, and then restart your computer "
    She has tried this several times, but still gets the same message.
    All suggestions greatly appreciated.

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    What Operating System?

  3. #3
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    What version of outlook express?

  4. #4
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    Update- she just e-mailed me that she was able to receive her message last night, but it took over an hour to receive 54 messages.

    Conan- I know she has Windows 98
    BB- not sure of the OE version, will ask her. Probably 5.5

  5. #5
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Over an hour sounds like a very slow isp and very large emails.

    Dial-up? Her ISp may be having problems especially in the light of the fairly recent worm attacks.

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    could be chocked full of that SOBIG worm forwarded mails..

    I just got 14 more in my bulk mail folder. each were between 130K-200KB.

    that was nearly 2MB or so. Imagine if it were 50..

  7. #7
    Triple Platinum Member Thor's Avatar
    Join Date
    Sep 2002
    Location
    US
    Posts
    917
    Yep!

  8. #8
    Bronze Member misskellibad1's Avatar
    Join Date
    Oct 2002
    Location
    Canada
    Posts
    177
    a girlfriend of mine had this problem and it was caused by mcafee, she fixed it with a patch from the mcafee website.

  9. #9
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    Thanks everyone for the info. She tells me that she is currently receiving all her e-mail messages normally now. Then this morning she e-mails me that when she did a Norton Update (she usually does one twice a week), it found a virus called
    "BACKDOOR AUTOUPDER -BVT.EXE C/WINDOWS"
    Not knowing what to do, she quaranteened it. Then she deleted the file that was infected. Question-if she deleted the infected file, is the virus still in her computer ? Will provide additional info. when I hear from her. Thanks everyone !!!

  10. #10
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Originally posted by mike13
    Question-if she deleted the infected file, is the virus still in her computer ?
    It should be gone now.

  11. #11
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Originally posted by Conan
    It should be gone now.
    Norton is pretty thorough, I agree with Conan - the virus should be gone. A full hard drive scan with the lastest virus definition would be a good idea however, just to be sure

  12. #12
    Gold Member
    Join Date
    Aug 2002
    Location
    Penna.
    Posts
    409
    She tells me that she has run a full scan with the latest update from Norton. No virus's were detected. I guess her machine in now clean again. Thanks everyone !!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •