Results 1 to 7 of 7

Thread: Microphone problem

  1. #1
    Junior Member
    Join Date
    Aug 2003
    Posts
    10

    Microphone problem

    Hey all,

    I'm having a problem with my microphone since I got my new computer. I'm using a built in AC97 sound device on an MSI Neo-2 Motherboard. I don't know if what I'm having is a Windows problem or a hardware problem, but It's REALLY annoying

    My microphone is ALWAYS on. That is, it is acting very much like a PA system with my speakers. I'm not getting any feedback, but I can hear my voice and my keystrokes in my speakers/and or headphones. I checked the settings in the control panel (sounds) and the software provided with the motherboard but to no avail.

    I'm sure its only a simple problem...could you be so kind as to enlighten me?

    Thanks so much,
    Han

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Microphone - Mute ON

    You must set this to ON to, to prevent feedback through your speakers

    that is the only way I know to prevent this from happening. Or turn the volume down on the mic.

  3. #3
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Hanguker, are you a member in the MSI support forum? Welcome to Techzonez by the way.

  4. #4
    Junior Member
    Join Date
    Aug 2003
    Posts
    10

    Thanks

    Thanks all,

    I muted my mic and it works fine. Though, I was hoping that I could have had my cake and ate it too. Shouldn't the mic be independent of the speakers? I hate to think that I have to disable it and renable it between playing games and using my voice messenger. Seems silly. Never had to do it with my old computer. The mic simply became enabled by the software that needed it...I guess.

    BTW- yes, I posted this on the MSI forum, but I didn't get much help.

    Thanks for the kind welcome,
    Cheers,
    Han

  5. #5
    Junior Member
    Join Date
    Jul 2004
    Posts
    3

    Angry I'm a Moron

    Hello all!

    I saw this string in the forum and it didn't answer the one thing I haven't been able to figure out....

    WHERE DO I FIND THE MUTE MICROPHONE SETTING?!?!?

    I'm actually trying to UN-mute my microphone, so that anything in the microphone slot goes directly to the PC speakers...in effect, reverse the problem stated above....but for the life of me I cannot find the mute mic setting. It's not in the volume control...at least not that I can see! What's up???

    Thanks for all your help.

  6. #6
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Try Control Panel, Sounds.

  7. #7
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    double click on the speaker in the taskbar then go to advance if it is not listed there.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •