Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: Outlook XP / Outlook 2003 beta problems...with Exchange 2003

  1. #1
    Member
    Join Date
    May 2003
    Posts
    82

    Question Outlook XP / Outlook 2003 beta problems...with Exchange 2003

    Hi!


    I have the same problem in both applications (outlook XP/2003 beta).
    I have two E-mail accounts.

    1. is an exchange account (current set as default)
    2. a private email account


    when I send internal mails (in the office) outlook use the exchange server...as I set (that is OK!).
    but when I will send an external email (for example to bill@microsoft.com )
    Outlook use also the exchange server to send the email and I get an error message.


    The only possibility to send external mails is for me to set the email account by hand for every
    outgoing mail.

    The proble doesn't exist with outlook 2000.
    Outlook 2000 automatically use the second email account when it see that the mail must
    be send to an extrenal account.



    How can I set Outlook XP / Outlook 2003 beta to do the same as Outlook 2000?




    regards,


    gicio

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    This may be a problem with the BETA software. The full Office 2k3 is available to MSDN subscribers and was released to manufacturers last week. So it should be on the shelves soon enough.

    That may solve this issue. Beta software is known to have bugs and issues like this. MS may have fixed it in the final release.

  3. #3
    Member
    Join Date
    May 2003
    Posts
    82

    Question

    I test it again on the final version of office Xp...and I got the same issue.

    Few hours ago I download "Office Professional Enterprise Edition 2003" from the MSDN Subscriber site.
    and it is the same issue in the final version too.

    maybe I have configure my outlook or exchange wrong?!?!

    regards,


    gicio

  4. #4
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Try switching the default account.

  5. #5
    Member
    Join Date
    May 2003
    Posts
    82
    I try it....

    and I get an error message from exchange...

    exchange server could not find an emial address in this organisation...

    For an exchnage is something like this ok: gicio@gicio.local
    and this is not ok: gicio@web.de



    regards,


    gicio

  6. #6
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    sounds like you might have a problem with exchange.. not sure.

  7. #7
    Member
    Join Date
    May 2003
    Posts
    82

    Unhappy

    maybe

  8. #8
    Member
    Join Date
    May 2003
    Posts
    82
    when I send an email (with my default settings : exchange) to gicio@web.de
    I get the message at gicio@web.de but...

    the sender address is: gicio@gicio.local and I can't reply this email because it goes to
    .local

    I thing outlook is wrong configure.

    know someone how I can set the sender email adress for the exchange account for the outgoing
    mails?




    regards,


    gicio

  9. #9
    Member
    Join Date
    May 2003
    Posts
    82
    this is the header of the mail I get at gicio@web.de from my exchange:

    Received: from [62.109.113.99] (helo=zeus.gicio.local)
    by mx23.web.de with esmtp (WEB.DE 4.99 #459)
    id 1A1OnL-00069g-00
    for gicio@web.de; Mon, 22 Sep 2003 13:23:55 +0200
    Return-Receipt-To: "gicio"
    Subject: sfsfsd
    Date: Mon, 22 Sep 2003 13:23:56 +0200
    Message-ID:
    X-MS-Has-Attach:
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----_=_NextPart_001_01C380FC.03A814C0"
    X-MS-TNEF-Correlator:
    Thread-Topic: sfsfsd
    Thread-Index: AcOA/AK+Cb7uopfETYyi0gvH5QrdzA==
    Disposition-Notification-To: "gicio"
    Content-class: urn:content-classes:message
    From: "gicio"
    X-MimeOLE: Produced By Microsoft Exchange V6.5.6944.0
    To:
    Sender: gicio@gicio.local




    I thing I must change the Sender address ... but how to do I? on the exchange or in Outlook??


    regards,



    gicio

  10. #10
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    In outlook express it really is simple.

    You create the mail, then you select from the drop down menu which account you would like to use.

    As for outlook, I am not sure if it is the same.. but it should be similar.


    in outlook 2003, I just tried it, and right next to the SEND button, you'll see the ACCOUNTS button, after you have clicked the new mail button.


    Then from the drop down menu select the account you would like to use as your sender address.
    Last edited by Big Booger; September 22nd, 2003 at 12:00 PM.

  11. #11
    Member
    Join Date
    May 2003
    Posts
    82

    Question

    I know that you can choose the email account from the list.

    But it must be a possibility that outlook or exchange does it automatically as in outlook 2000.

    regards,


    gicio

  12. #12
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    It does it automatically to your default account.

    If your default is the .local account, then that is the one it will automatically choose.

  13. #13
    Member
    Join Date
    May 2003
    Posts
    82
    And how I must is set now?


    regards,


    gicio

  14. #14
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    http://img.villagephotos.com/p/2003-...efaultmail.JPG

    Set your default mail account as gicio@web.de


    And then use your local manually.

  15. #15
    Member
    Join Date
    May 2003
    Posts
    82
    LOL Big Booger!!




    I MUST be a possibility to make this utomatically.



    regards,



    gicio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •