Results 1 to 2 of 2

Thread: Windows 2003: after migration --> too many errors :(

  1. #1
    Member
    Join Date
    May 2003
    Posts
    82

    Question Windows 2003: after migration --> too many errors :(

    Hi!

    After we migrate to windows 2003 we get on every start up of the server too many error messages.


    this is a fresh installation of windows 2003 enterprise edition.

    (only the Harddisk2 is from the old system)
    can someone tell me whats wrong?!!?



    ---------------------------------------------------------

    Event Type: Error
    Event Source: Disk
    Event Category: None
    Event ID: 11
    Date: 24.09.2003
    Time: 12:02:39
    User: N/A
    Computer: ZEUS
    Description:
    The driver detected a controller error on \Device\Harddisk2.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 03 01 68 00 01 00 ba 00 ..h....
    0008: 00 00 00 00 0b 00 04 c0 .......
    0010: 01 01 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 be 89 6e 12 00 00 00 .‰n....
    0028: 5c a3 03 00 00 00 00 00 \......
    0030: ff ff ff ff 03 00 00 00 ....
    0038: 40 00 00 8f 02 00 00 00 @......
    0040: 00 20 0a 12 40 03 20 40 . ..@. @
    0048: 00 00 00 00 0a 00 00 00 ........
    0050: 00 00 94 44 b8 d4 28 82 ..”D(‚
    0058: 00 00 00 00 50 7b 27 82 ....P{'‚
    0060: 02 00 00 00 df 44 37 09 ....D7.
    0068: 28 00 09 37 44 df 00 00 (..7D..
    0070: 08 00 00 00 00 00 00 00 ........
    0078: f0 00 04 00 00 00 00 0b .......
    0080: 00 00 00 00 08 03 00 00 ........
    0088: 00 00 00 00 00 00 00 00 ........
    ---------------------------------------------------------

    Event Type: Error
    Event Source: atapi
    Event Category: None
    Event ID: 5
    Date: 24.09.2003
    Time: 12:02:39
    User: N/A
    Computer: ZEUS
    Description:
    A parity error was detected on \Device\Ide\IdePort1.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 0f 06 10 00 01 00 64 00 ......d.
    0008: 00 00 00 00 05 00 04 c0 .......
    0010: 03 00 00 80 00 00 00 00 ...€....
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    0028: 00 00 00 00 00 00 00 00 ........
    0030: 00 00 00 00 01 00 00 00 ........


    ---------------------------------------------------------


    Event Type: Error
    Event Source: NETLOGON
    Event Category: None
    Event ID: 5722
    Date: 24.09.2003
    Time: 16:23:52
    User: N/A
    Computer: ZEUS
    Description:
    The session setup from the computer STORAGE failed to authenticate. The name(s) of the account(s) referenced in the security database is STORAGE$. The following error occurred:
    Access is denied.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 22 00 00 c0 "..

    ---------------------------------------------------------





    regards,


    gicio

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    http://support.microsoft.com/default...b;en-us;262448

    Have a look at that link.

    Are you using DMA mode with a ATA66 hard disk?

    For your last error:

    http://www.eventid.net/display.asp?eventid=5722&source=

    Have a look there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •