Results 1 to 6 of 6

Thread: Thunderbird irritation

  1. #1
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329

    Thunderbird irritation

    I have just started the conversion to Firebird and Thunderbird from Mozilla Suite. I will not make the final move for a while. There are a few things in the suite that I like better.

    There is a quirk in Thunderbird that I would like to resolve. Maybe some of you that have been using the stand alone programs longer can answer.

    The problem involves the way Thunderbird is handling links. Firebird is set as default browser. Regardless, when I click on a link in Thunderbird the link opens in IE not Firebird. I find no setting that works.
    Linux Mint Debian Edition

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Here's a guess...

    Have you tried removing IE from windows XP? I guess you have set firebird to default, but if IE were removed in the control panel program the program access and defaults then maybe it would use firebird as your default web browser and IE would no longer function?

    Of course that is reversible.. and is worth a shot.. who knows. Have you submitted it to the thunderbird forums? Perhaps they can work on a fix for that in their next release?

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I'm using TB version: Mozilla Thunderbird 0.3a (20030917) and it opens up links with FB for me..........

  4. #4
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    I agree that this should be a simple selection of default browser to resolve the issue. I just went through all settings on Firebire, Thunderbird and IE for the fifth or sixth time. Everything appears to be set correctly. Each time I click on the link in Thunderbird away we go to IE.

    I would love to remove IE however there are a couple sites that I go to that requires IE. Guess I am stuck for a while. I will try the TB forum.
    Linux Mint Debian Edition

  5. #5
    Junior Member hao2lian's Avatar
    Join Date
    Jul 2003
    Location
    Right behind you.
    Posts
    26
    Try manually setting the .url file type association in Windows (start>settings>folder options>file types).
    Eating a lightbulb relishing on the procrastination of the rationalization of the disestablishment movement in the 1800s in Europe whence then was egotistical bastards were not unintelligently lived to see their timely undeaths in a very non-ungroovy way.

  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Sorry, never got back with an update. Everything is fine now. I finally got tire of a number of issues and did a clean install on HD. Thanks for suggestions.
    Linux Mint Debian Edition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •