Results 1 to 6 of 6

Thread: Messenger service pop up ads

  1. #1
    Junior Member
    Join Date
    Nov 2003
    Posts
    5

    Messenger service pop up ads

    Lately I have been getting lots of POP UP ads on my computer. All of them heve the title of "Messenger service" on the top of each ad. If I leave the computer on there will be 20 of the ads waiting for me to read.

    Any help or ideas in how to stop them from getting on my system would be appreciated.

    hampsha

  2. #2
    Phoar!! TZ Veteran zErO's Avatar
    Join Date
    Apr 2002
    Location
    Middle Earth
    Posts
    1,049
    Welcome to the forum hampsha
    Pop ups can be the biggest annoyance on your pc, even Bill Gates hates them
    try getting yourself a good popup blocker and see if that helps your situation.
    My suggestion is Meaya popup blocker, I use it and I know some of the guys here do as well. Here is there site for you to have a look at, but there are a lot of other blockers available as well

    goodluck and I hope it works for you

    http://www.meaya.com/
    R.I.P
    MSN Status: | Please Read The Forum Rules

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Or you can use a browser that blocks pop-ups. I can't even remember the last time i've seen a pop-up.

  4. #4
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    This from bmcocopywriting.com:

    Instructions:

    Go to the START menu, Select Run and type in services.msc and click OK.

    Now a new window will appear with lots of "services" on the right hand side...

    Scroll down and find the Messenger service, select it, right click it and choose properties.

    Under Startup Type select Disabled

    Then click the Stop button.

    Then click the Apply button.

    Then click the OK button.

    Messenger Service Spam can no longer be received on your machine....

    However you will now no longer receive legitimate net send or alerter messages either, but for most folk this is not going to be a problem. If you are using a NAT router to access the Internet then you will be immune to these Messenger Service Spam popups as they can only be received by public IP addresses and NOT the private IP addresses that NAT routers use for internal networks. (so you will not have to block messenger service on your PC's)

    Likewise if you are using Windows XP Internet Connection Sharing (ICS) only the "gateway" PC should get the messenger popup service SPAM as the other PC will be getting private IP addresses from the ICS service... (Just in case you are wondering private IP addresses usually look something like: 192.168.xxx.xxx)

    Also installing a personal "Firewall" on your PC will offer you protection too!

    (If you don't want to disable the Messenger service, you can prevent its misuse by configuring your firewall to block inbound UDP and NetBIOS.)
    Linux Mint Debian Edition

  5. #5
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    You can also get to Services via Control Panel > Administrative Tools.

    Either way,disabling the Messenger service will definately stop the "Alerts" from popping up.

    PS, i don't think zErO and Lynchknot noticed you stated "Messenger Service" thats why they recommended a popup blocker. Am i correct guys.

    =========== Please Read The Forum Rules ===========

  6. #6
    Phoar!! TZ Veteran zErO's Avatar
    Join Date
    Apr 2002
    Location
    Middle Earth
    Posts
    1,049
    errr my bad........ gotta learn to read and not just every second word
    lmao Rev thx for that I think I just read the first line

    anyways Im sorry hampsha, the guys have pointed you in the right direction please ignore my post
    R.I.P
    MSN Status: | Please Read The Forum Rules

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •