Results 1 to 4 of 4

Thread: cant figure out the front audio header

  1. #1
    Member
    Join Date
    Sep 2003
    Posts
    88

    cant figure out the front audio header

    hi there.

    ok. i have front audio connectors and i am tryin to hook up the wires from the front to the front audio header on the mobo. well the connectors i got from the front are:

    2 ground wires
    1 left channel
    1 right channel
    1 mic in

    the connectors on the header are

    1 mic in/center
    1 ground
    1 mic pwr/bass
    1 audio power
    2 right line out
    1 reserved
    1 key
    2 left line out.

    i connected the wires in all conceivable ways, and when i do, the rear audio, from the mobo goes out. when not using the front i jumper the left and right channel and then the rear works, but i want both front and rear to work.

    is there a way to get both the front and rear to function? or can only one function? do i have to jumper anything. dont see what.
    hope this is clear, i dont know how else to describe it.

    thank you.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    beebster can you let us know what kinda MOBO your building? then we can hook you up with the correct info. but let me give it a stab. the mic well would go in the center that says mic in then the right and grnd should go to the right outs...now just try to get these working if you dont hear anything then swap them. then when its working do the same with the lefty. never mind just finished rereading your post. not sure why both would not work.



  3. #3
    Member
    Join Date
    Sep 2003
    Posts
    88
    hi thx for responding.

    the mobo is biostar m7ncd pro. did you mean that the left channel and a ground should go to the left outs? and same with the extra ground and the right channel? i was w ondering why there were 2 ground wires.

    thank you.

  4. #4
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    yes that is correct both should have there own gnd. but why both are not working not sure.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •