Results 1 to 6 of 6

Thread: opening links in OE

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    opening links in OE

    Probably a simple question but for some reason i'm not enabling links to open in OE. Anyone know how?

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Close your browser and OE.

    Go to Start > run and type in regsvr32 urlmon.dll and hit enter.

    When you receive the "DllRegisterServer in urlmon.dll succeeded" message,hit OK.

    You might need to reboot first for the links to start working.
    Last edited by Reverend; December 30th, 2003 at 23:48 PM.

    =========== Please Read The Forum Rules ===========

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Thanks Reverend, I did all that and rebooted but still not working.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    OK repeat the process again,but before you reboot,go to Tools > Internet Options and on the Advanced tab hit the Restore Defaults button.

    If that doesn't fix it replace regsvr32 urlmon.dll with each of the following and repeat the process in my first post for each one.

    regsvr32 Shdocvw.dll
    regsvr32 Msjava.dll
    regsvr32 Actxprxy.dll
    regsvr32 Oleaut32.dll
    regsvr32 Mshtml.dll
    regsvr32 Browseui.dll
    regsvr32 Shell32.dll

    If that still doesn't fix it,try the procedure shown at the bottom of this page:
    http://support.microsoft.com/default...;en-us;q177054

    =========== Please Read The Forum Rules ===========

  5. #5
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I tried 3 of the many dll's. Making IE default browser works. So maybe the problem is with Firebird. I'll post in Mozillazine. Thanks for your help reverend.

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Originally posted by lynchknot
    Making IE default browser works. So maybe the problem is with Firebird.
    Ahhh yeah i forgot you use Mozilla.I've heard other users have had the same problem.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •