Results 1 to 7 of 7

Thread: problem with another pc

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    problem with another pc

    Hello. The Sony computer won't even boot. It will go to the loading screen but suddenly - momentarily blue screen and recycle back to the page where you can choose safe mode. I tried safe mode and last known good and none of them work - they will just cycle back to the boot selection page. I tried to go into bios and that will not work either. Anyone know how to fix this? Thanks.

  2. #2
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    I have a similar problem with 2 HPs that I have here at home. Unfortunatelly I haven't figure out how to fix mine, but I know (from HP) that is a compatibility issue with a driver. They recomended me to install the image that came with the computers (which is NT, so it is useless for me)
    But then, at least this info can give you some place to start. What OS do you have???

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Well I got rid of the sony version of xp home and im using xp home in it. It's a good thing we are snowed in. My sis was supposed to come over tomorrow to use the PC and she would have blamed me for breaking it.
    Last edited by lynchknot; January 1st, 2004 at 23:50 PM.

  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I forgot sony requires an F key to get to bios. I will try out my new bootable cd.

  5. #5
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    Alright. Hope it works. I am currently using my HPs (Cel 600 Mhz) as seats

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I works. I'm now installing ms updates.

  7. #7
    Succeded in braking Windo TZ Veteran Dehcbad25's Avatar
    Join Date
    Apr 2002
    Location
    DE - USA
    Posts
    2,406
    GREAT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •