Results 1 to 3 of 3

Thread: autorun?

  1. #1
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    autorun?

    im having probs with my dinky notebook i did a clean install of windows xp sp 1a, since the begining the cd dont have atuo run it doesnt load anythign that requires atuorun like xp, games, but i can burn cds, and the icon stays the same, but if i insert acd it spins up then nothing, so i right click/explore all fiels are in thier, and thiers no way to update the firmware, i even tryed aspi drivers, no go, i checked to see if autorun was disabled anywere its all thier, but thiers no choise for data cds, in properties, any ideas what could be done other then what iv tryed, or is thier somethin i missed?


    A Great Sig Done by a Great Artist,

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    A couple of Registry edits should fix it.

    Microsoft Knowledge Base Article - 330135

    =========== Please Read The Forum Rules ===========

  3. #3
    Hardware Guru TZ Veteran shadow_warez's Avatar
    Join Date
    Jul 2002
    Location
    Edmonton,
    Posts
    852

    thank you!

    thank you soo much i lkooked all over news groups beforee that and nothing was close to what i needed, it even fixed the icon staying the same when tyhe cd was ejected, thnx i wonder what would cause it to start this after aclean install,


    A Great Sig Done by a Great Artist,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •