Results 1 to 11 of 11

Thread: unable to install some drivers - Toshiba laptop

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

    unable to install some drivers - Toshiba laptop

    Hello, I installed xp pro on a friend's Toshiba laptop. There is a problem with it being unable to install some drivers. Window update reports there are no new drivers. I'm thinking that I have to install drivers from the recovery disks that came with the computer. Is that possibe? Thanks for your help.

  2. #2
    Titanium Member Tinker's Avatar
    Join Date
    Apr 2002
    Location
    Indiana U.S.A.
    Posts
    1,064
    How old is the lap top?

    Have you checked for BIOS updates?

    How much memory?

    Check the Toshiba site for XP driver updates...


  3. #3
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    I would do what tink said but check the site first.



  4. #4
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    It's a newer 2.4 mhz P4

  5. #5
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    would need the model # and look it up specifically and they should have the drivers for that laptop in a bundled download.



  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    You need to install some of the drivers from the Utilities or Tools disc.

    =========== Please Read The Forum Rules ===========

  7. #7
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Lynch possibly a chipset driver or something...What drivers specifically wouldn't install?

  8. #8
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    If everything is working correctly and you have a clean record in device manager with no yellow exclamation marks,then just some utilities remain to be installed,like notebook manager and touchpad utilities.USB working,infared working,1394 ports etc. then all is ok.I installed XP on an older P3 600 and just needed the utilities from the ACER website.Windows update updated the sound drivers and video drivers.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  9. #9
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    There are a bunch of yellow exclamation points and there is no sound

    *edit - It's fixed. Thanks fellas
    Last edited by lynchknot; January 15th, 2004 at 04:28 AM.

  10. #10
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Quote Originally Posted by lynchknot
    There are a bunch of yellow exclamation points and there is no sound

    *edit - It's fixed. Thanks fellas
    So how did you fix it??

    =========== Please Read The Forum Rules ===========

  11. #11
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    Quote Originally Posted by Reverend
    So how did you fix it??

    One of the Toshiba recovery disks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •