Results 1 to 10 of 10

Thread: xp CDRW question

  1. #1
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329

    xp CDRW question

    When booting and at other odd times an icon is appearing in my system tray for five second or less. My guess is that it is connected to the CD burner function in XP. The icon can be found in shell32.dll.

    I would like to turn off the xp burner service thinking that it might help. I can't figure out how to turn it off.
    Linux Mint Debian Edition

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    turn it off in the services and thats it.



  3. #3
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    phishhead - I've looked in the services section many times and can't find anything that looks like it could be what I'm looking for. The dummy needs detailed help - please.
    Linux Mint Debian Edition

  4. #4
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    in services its called "imapi cd burning COM Service"...if you right click and choose properties...then just under start up type change to manual or disabled.



  5. #5
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    What burner SW do you use?

  6. #6
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Doesn't make since but did the following and it seems to have worked.

    The "imapi cd burning COM Service" was set to Manual. I turned it off - then restarted it.

    Haven't seen the icon after several restarts. Thanks for the help. Been fighting this for two days.
    Linux Mint Debian Edition

  7. #7
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    If you are using a third party application to burn with,you should also disable the recording function of the CDRW.

    Open My Computer and right click the CDRW drive icon.On the recording tab uncheck "Enable CD recording on this drive" click apply and OK.

    Although it may sound odd to disable this feature,it actually prevents XP's built in burning software from conflicting with your third party application.

    =========== Please Read The Forum Rules ===========

  8. #8
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Thanks Rev,
    That was the answer. I did use logic and thought that unchecking the box would prevent Nero from doing its thing.
    Linux Mint Debian Edition

  9. #9
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190
    Just a though but if you disable the service you might still get some error messages involved. You can completely disable XP's CD burning feature by also...

    1) run gpedit.msc, User Configuration\Administrative Templates\Windows Explorer - Remove CD Burning features
    2) run comexp.msc, Console Root\Computers\My Computer\DCOM Config , right click on Microsoft IMAPI, select properties\location, and uncheck 'Run application on this computer'.
    Live long and prosper!

  10. #10
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Rev's suggestion worked, with no bad results.
    Linux Mint Debian Edition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •