Results 1 to 5 of 5

Thread: Speech recognition works , manual typing doesn't

  1. #1
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416

    Speech recognition works , manual typing doesn't

    I have speech working fine except no matter what I can't get it to work in messenger..no big deal. I've got speech trained so as to be very accurate , now when I type manually there's a problem...missing key strokes , added key strokes , space bar doesn't always work , wrong letters (press f might get y or what ever) this is getting very tiring , spending all my time to edit everything I type !! Do I need to disable speech when I type manually ? or do I have some other problem ?

    Thank God for spell check

  2. #2
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    when you want to manually type, do one of two things, put your microphone on mute, or shut off the Speech to text. I think it is picking up the sound from your keyboard and is trying to mangle your manual typing...

    IF that doesn't work, try this site for help:
    scroll down until you see WORD: SPEECH RECOGNITION

    http://search.office.microsoft.com/a...px?s=timSpeech


    What I do is click on the language bar and shut it off, or disable it. Have you tried clicking on the microphone icon to shut it off?

    LANGUAGE BAR INFORMATION

    Hope this helps,
    BB
    Last edited by Big Booger; June 9th, 2002 at 03:18 AM.

  3. #3
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Thanks BB , I didn't have microphone pluged in and language bar wasn't loaded so I just thought it was off. Did what you said and all is ok now.

    Text to speech is working great , I did this with it and only had to add the BB and the

  4. #4
    Phoar!! TZ Veteran zErO's Avatar
    Join Date
    Apr 2002
    Location
    Middle Earth
    Posts
    1,049
    B.B is on the money with this solution to your problem, you need to disable it in the language bar to go back to normal typing. The languae bar allows you to speech write in other applications besides just word, for example it will also work in I.E. To disable it in word you need to uncheck the tick in Tools/Speech . To disable it system wide you will need to disable it in the language bar. You can access the Language bar through right clicking on your toolbar and selecting toolbars/language bar

    let us know how you go
    R.I.P
    MSN Status: | Please Read The Forum Rules

  5. #5
    Hardware guy Super Moderator FastGame's Avatar
    Join Date
    Apr 2002
    Location
    Blasters worm farm
    Posts
    3,416
    Everything is just fine , thanks to the both of you for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •