Results 1 to 11 of 11

Thread: Nero makes XP reboot?

  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    3

    Nero makes XP reboot?

    Hi, has anyone else out there had any problems with Nero Burning (versions 5 and/or 6) in that after using it to burn either a CD or DVD, my computer quite often reboots itself for no apparent reason? I have made sure that the Recording CD tickbox in XP (CD/DVD Properties) is unticked and also that the option within Nero to shut down computer after burning a CD is unticked. I have used Plextors Plextools to burn audio and data CD's without any problems whatsoever. The random restarting of my PC only seems to happen after I have used Nero. The other evening I had burned a CD and then went to use Diskeeper 8, starting Diskeeper off rebooted my PC. On one other occasion though I was half way through burning a CD with Nero when my machine rebooted. Can anyone help please?

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    What PSU do you have?

    If your PSU is underpowered or faulty it can cause your machine to reboot,especially during power hungry applications like CD Burning.

    =========== Please Read The Forum Rules ===========

  3. #3
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    when you are in the burning process look for the box that says automatically shut down pc when done and make sure that it is not checked. both ver 5 and 6 has this function.



  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Quote Originally Posted by phishhead
    when you are in the burning process look for the box that says automatically shut down pc when done and make sure that it is not checked. both ver 5 and 6 has this function.
    he's already done that.

    I have made sure that the Recording CD tickbox in XP (CD/DVD Properties) is unticked and also that the option within Nero to shut down computer after burning a CD is unticked.

    =========== Please Read The Forum Rules ===========

  5. #5
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    whoops me bad...hehe



  6. #6
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    PSU is550Watt and seems AOK when used for extended periods and if capturing video from my Camcorder via a Matrox RTX10 card. Also, I don't have this problem when using either Plextools or DVDit SE which was provided with the Matrox card. Thanks.

  7. #7
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Have you tried uninstalling Nero,then reinstalling?

    =========== Please Read The Forum Rules ===========

  8. #8
    Super Moderator Super Moderator Big Booger's Avatar
    Join Date
    Apr 2002
    Location
    JAPAN
    Posts
    10,941
    Can you check your error logs? Under admin tools, event viewer. That should shed some light on this to see why it might be rebooting.

    Try to find the date that is as close to the times that these problems occurred. Then post the event with the event ID. Then we can help further.

    What ASPI driver are you using? Are you using the adaptec or Nero's original ASPI driver?

  9. #9
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Is it a clean restart? Or do you catch a glimpse of blue screen?

  10. #10
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Hi, have tried uninstalling then reinstalling Nero, have even gone back from Nero 6 to 5 with no improvement. As regards thenASPI driver, nothing by Adaptec has knowingly been near this PC since it was built (and I am the sole user) as I undertsand that Adaptec and Nero aren't necessarily happy bedfellows. By the way I also had this problem prior to changing the CD burner to a Plextor and using their Plextools utility. Also no glimpse of a BSOD at all, just the clunk of the machine restarting. As yet cannot find anything in event viewer with an obvious link to Nero but will keep looking. Meanwhile thanks for your suggestions and interest, maybe with your help I will be able to resolve this issue. Thanks.

  11. #11
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    hello,

    May I suggest trying something?

    If you are familiar with the bios of your computer I will suggest that you enter the bios and disable your USB devices and your ethernet controller and your built in sound.

    When you restart your computer I suggest that you goto the start menu/control panel

    select "system"

    Choose advanced and select "startup and recovery"

    Uncheck the box that says automatically reboot.

    Start nero and see what hapens.

    If you do see a blue screen, write this info down and post it here for further steps

    If your computer crashes again, don't forget to go back into the bios to re-enable the devices you disabled. We do this to eliminate some possible conflicts with your device drivers.

    good luck

    egghead.
    Last edited by egghead; February 9th, 2004 at 21:00 PM.
    ------------------------------------------------------------



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •