Results 1 to 2 of 2

Thread: Stopping the horrible foghorn startup sound of ICQ.

  1. #1
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802

    Stopping the horrible foghorn startup sound of ICQ.

    ICQ Help has no answer--just a form response. I've also searched 10 pages of user questions and answers also without success.

    This refers to ICQ ro 2003b

    Problem is that when I go Main > Preferences > History, Alerts & Sounds and click the Sound tab I can hilight the ICQ startup sound entry. But when I go to click on the Disable button it (along with the Select button) is grayed out. (The Preview button works btw.)

    I have uninstalled everything re ICQ (save for basic stuff like contacts list), redownloaded and reinstalled. I also went into the registry, deleted all mirabilis and ICQ nodes. NEITHER DID ANY GOOD.

    Did I miss some node in the registry perhaps?

    Has anyone some suggestions? My O/S is XP.
    I've created my own website...a collection of moving, sad and happy and humorous poems which I would like to share with others. They come from stories my dad used to tell me when I was a kid. If you could glance at my site and if you know of others who might enjoy it and perhaps tell them of it, I would be most appreciative. Thank you. The address is www.metrocast.net/~wumply/exper-1.html

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    not sure since I use trillian. but why not rename that file and make an new avi or wav file with no sound so when it thinks its playing its not....just an ugly hacked suggestion if you can figure it out thru the prog.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •