Results 1 to 6 of 6

Thread: Outlook Express not locking mailbox

  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    3

    Outlook Express not locking mailbox

    OE keeps resending & resending & resending me the the same mail. I do get an error message "server responded with an error. Account xxx Server: xxx , Portocol: POP3, Server Response: -E Error locking your mail box, port 110 secure (SSL), no server error:0x800ccc90". If i delet those messages OE just keeps sending them back.
    Using OE 6. & my virus protection is current.
    Thanks for any help.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    The reason it keeps resending the same mail is because the mail server is not ending the session.So when you connect again it starts from scratch.

    Have you tried deleting the mail account,and then reinstalling it?

    =========== Please Read The Forum Rules ===========

  3. #3
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Quote Originally Posted by Reverend
    The reason it keeps resending the same mail is because the mail server is not ending the session.So when you connect again it starts from scratch.

    Have you tried deleting the mail account,and then reinstalling it?
    I uninstalled & reinsalled outlook, no change I'm not sure if thats what you ment by mail account?

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Uninstall/reinstall your POP3 mail accounts,not the actual program.
    Tools > Accounts.

    =========== Please Read The Forum Rules ===========

  5. #5
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Quote Originally Posted by Reverend
    Uninstall/reinstall your POP3 mail accounts,not the actual program.
    Tools > Accounts.
    thanks. I got it with another fix at(http://support.microsoft.com/?id=kb;en-us;Q245620) seems i have 2 email accounts & the delivery setting were set differently, reset them to the same & it works fine.
    Thanks again

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Glad you got it fixed.

    =========== Please Read The Forum Rules ===========

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •