Results 1 to 4 of 4

Thread: Problems opening links

  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    4

    Problems opening links

    I've just upgraded to xp professional and everything was going fine until I got Windows Messenger and now I can't open links or even click on my hotmail emails. Any suggestions? Thanks...
    Last edited by davies600; February 24th, 2004 at 14:57 PM.

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Quote Originally Posted by davies600
    I've just upgraded to xp professional and everything was going fine until I got Windows Messenger and now I can't open links or even click on my hotmail emails. Any suggestions? Thanks...
    Go to Start > run and type in regsvr32 urlmon.dll and hit enter.(make sure you leave a space between regsvr32 and urlmon.dll )

    When you receive the "DllRegisterServer in urlmon.dll succeeded" message,hit OK.

    You might need to reboot first for the links to start working.

    =========== Please Read The Forum Rules ===========

  3. #3
    Junior Member
    Join Date
    Feb 2004
    Posts
    4
    Quote Originally Posted by Reverend
    Go to Start > run and type in regsvr32 urlmon.dll and hit enter.(make sure you leave a space between regsvr32 and urlmon.dll )

    When you receive the "DllRegisterServer in urlmon.dll succeeded" message,hit OK.

    You might need to reboot first for the links to start working.
    Thanks a lot mate, just did that and it's working fine!

  4. #4
    Banned
    Join Date
    Nov 2003
    Location
    San Diego
    Posts
    274
    reverend ur the best

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •