Results 1 to 11 of 11

Thread: Additional Hard Drives Aren't Recognized

  1. #1
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315

    Additional Hard Drives Aren't Recognized

    Gentleman..........

    I finally upgraded to XP. I love the speed and don't miss the lockups, as long as it looks as much like 98 as I can get it, I'm happy. I just can't stand all that blue!!!!!!!!!!

    ......but there seems to be a problem.

    My 2nd 40gig hard drive does not show in Control Panel

    It shows in device manager only.

    Any ideas as to how I fix this? No wires/cables/jumpers/settings were changed from the format of 98 to XP. All upates to XP applied.


    TIA,

    Sharon

  2. #2
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190
    What's suppose to be showing i control pannel
    Live long and prosper!

  3. #3
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315
    My 2nd 40gig hard drive does not show in Control Panel (should be D drive)

    I went through troubleshooting and its no help. As I mentioned, the drive shows in the device manager, but does not show in Control panel or explorer for me to use it.

    Any ideas?

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    The boot drive jumper needs to be set to Master,and the second drive to Slave.

    Is the 2nd HDD just for storage or does it hold an operating system?

    If it is just for storage you need to format it first so that it is writeable and then XP should recognize it .

    Go to Control Panel > Adminstrative Tools > Computer Mangement > Disk Management.Does the HDD show up? If you can see the drive,right click and select format.(i'm presuming you don't have any important data on it).

    BTW you say the 2nd HDD should be D. Don't you mean E. Your CD should be D.

    Also you say it doesn't appear in the Control Panel,but i think you mean My Computer.

    =========== Please Read The Forum Rules ===========

  5. #5
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Quote Originally Posted by Reverend
    BTW you say the 2nd HDD should be D. Don't you mean E. Your CD should be D.
    I thought all your Local Drives are listed first, followed by all your Optical Drives. That's how is is on my standard XP installation.

  6. #6
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Quote Originally Posted by SupaStar
    I thought all your Local Drives are listed first, followed by all your Optical Drives. That's how is is on my standard XP installation.
    If you install a second HDD after XP is installed it sometimes gets assigned a letter following on from the CD drives.

    As with my machine.

    C = 200GB Maxtor
    D = DVD Rom
    E = Lite-On 52X Burner
    F = 80GB Maxtor

    =========== Please Read The Forum Rules ===========

  7. #7
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Agreed, that is exactly how it happens, however to me Sharon's post implied her 2nd HDD existed before her upgrade to XP!

    Anyway, the problem is not solved so follow Rev's advice

    Sharon, right-click on My Computer and choose Manage.

    Click the Disk Managment folder (under the Storage heading) all your detected drives should be listed in the lower right-hand-side of the window.

    Your Local Disk will be in the upper right-hand-side. From here you should be able to right-click the individual drive and format or partition it. REMEMBER that formating or partitioning will cause you to lose ALL the data on that drive!!
    Last edited by SupaStar; March 9th, 2004 at 21:29 PM.

  8. #8
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Quote Originally Posted by SupaStar
    Sharon, right-click on My Computer and choose Manage.

    Click the Disk Managment folder (under the Storage heading) all your detected drives should be listed in the lower right-hand-side of the window.

    Your Local Disk will be in the upper right-hand-side. From here you should be able to right-click the individual drive and format or partition it. REMEMBER that formating or partitioning will cause you to lose ALL the data on that drive!!
    Quote Originally Posted by Reverend
    Go to Control Panel > Adminstrative Tools > Computer Mangement > Disk Management.Does the HDD show up? If you can see the drive,right click and select format.(i'm presuming you don't have any important data on it).
    OK,so your navigation to Disk Management is quicker than mine.

    =========== Please Read The Forum Rules ===========

  9. #9
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190
    I think what Reverend & Super Star are trying to tell you is... The HDD needs to have a partition of a particular formatted file system, either FAT16, FAT32 or NTFS. Usually XP would prefer an NTFS partition for security & lower disk space useage. If there was a partition with any data on and it's not showing up as any of the recognised file systems then it's probably damaged. Things you could do are to check the MBR (Master Boot Record) for any errors, make sure all jumpers are in place & cables are in order, or even if the device is enabled or not. Other than that, not a lot. If there was any data, then once you've formatted it, use some recovery software to retreive the data, although some may get lost.
    Live long and prosper!

  10. #10
    Silver Member cmputrskillme's Avatar
    Join Date
    Sep 2002
    Location
    One High Maintenance Broad
    Posts
    315
    You'r right Rev, I did mean My Computer! I have a 6 month old....cute as a button as you can see, but I'm exhausted at the end of the day and be prepared for any incoherent mutterings in my posts!

    At any rate, you and SupaStar were right on! I found it there, it was listed as drive 1 and 'twas formatted this evening and shows nicely in MY COMPUTER! This drive was emptied and all info moved to another computer on the network, I knew about the NTFS from Fat32 thing, just couldn't put it together Once again, you've saved the day!

    Thanks!
    Sharon

  11. #11
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Quote Originally Posted by Reverend
    OK,so your navigation to Disk Management is quicker than mine.
    Haha...I actually posted that before I had read your post in full so I had to edit to include 'follow Rev's advice' LoL

    Good work Sharon!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •