Results 1 to 11 of 11

Thread: Winamp 503

  1. #1
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536

  2. #2
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,044
    Nullsoft Winamp is a fast, flexible, high-fidelity media player for Windows. Winamp supports playback of many audio (MP3, OGG, AAC, WAV, MOD, XM, S3M, IT, MIDI, etc) and video types (AVI,ASF,MPEG,NSV), custom appearances called skins (supporting both classic Winamp 1.x/2.x skins and Winamp 3 freeform skins), audio visualization and audio effect plug-ins (including two industry dominating visualization plug-ins), an advanced media library, Internet radio and TV support, CD ripping, and CD burning.

    View: Changelog

    Download Winamp 5.03: Lite Version | Full Version | Pro Version

    View: Winamp Homepage

    =========== Please Read The Forum Rules ===========

  3. #3
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I'm getting a blue screen every time I run the pro version. Anyone else?

  4. #4
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    nope working like a champ over here.



  5. #5
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    All good here too

    Sorry lynch...

  6. #6
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    I reinstalled 502 and no more blue

    *edit - hey, i'm a poet!
    Last edited by lynchknot; March 28th, 2004 at 22:32 PM.

  7. #7
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    You're a poet and you didn't even know it

    LOL...hey me too

  8. #8
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    This really sucks the Llama's ass. I've gone all day without a blue screen so I decide to install 503 one more time. It installs and asks if I want to run WA - I cancel and it starts anyway. I X it and a couple minutes later I get a blue screen. I bet it's not WA but some other app i've got install that does not like WA.

  9. #9
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    I bet it's not WA but some other app i've got install that does not like WA.
    Windows?

    --- 0wN3D by 3gG ---

  10. #10
    Titanium Member
    Join Date
    Jul 2002
    Location
    blk helo target, WA
    Posts
    3,536
    grrrrr - I said app not OS -

  11. #11
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Quote Originally Posted by cash_site
    Windows?

    Haha..good one

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •