Results 1 to 6 of 6

Thread: java Compatible Browser?What does this mean?

  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    12

    java Compatible Browser?What does this mean?

    I am running XP with IE6.0. Recently I tried to chat with some buddies using a
    program called DigiChat, which is online and does not require a download.

    When trying to access the program I get a message that says "DigiChat requires a java compatible browser"

    Ok, so how do I make my IE java compatible so I can run DigiChat.

    Also, when I went to the Digichat home page I got the same error message.

    Thanks in Advance
    Engineer

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    you can go here to down load java from Sun. or here for MS Virtual Machine.



  3. #3
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    There are two flavors of Java (microsoft and Sun). I personally use Sun Java. You can download it here. For your purpose choose the JRE version.

    http://java.sun.com/j2se/1.4.2/download.html

    Once installed, Digichat and other java programs should work with no other action on your part.

    Documentation is also available at this location.
    Linux Mint Debian Edition

  4. #4
    Junior Member
    Join Date
    Apr 2004
    Posts
    12

    thanks

    Thanks, again for the help.

  5. #5
    Bronze Member Coffee's Avatar
    Join Date
    Dec 2003
    Posts
    190
    This may be a little arbitrary but just thought i might point out that if your using 'Internet Zones' restriction in IE, be sure to make sure to enable Java to run and ActiveX from trusted publishers.
    Live long and prosper!

  6. #6
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Choose the Sun version, as due to all the anti-trust law suits, M$ will be discontinuing support for Virtual Machine in near future.

    --- 0wN3D by 3gG ---

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •