Results 1 to 8 of 8

Thread: My computer hangs in each the last 3 attempts to format and reload XP.

  1. #1
    Junior Member
    Join Date
    Nov 2003
    Posts
    5

    My computer hangs in each the last 3 attempts to format and reload XP.

    I'm writing this for my dad (his username is 'wumply') as he cannot contact you.

    Details of the problem: These 3 attempts were made using the retail version of the disc that was used by the dealer from whom my dad bought his computer. This route of repair was chosen because my dad was getting cofnstant error messages. On the first try, XP did install but NAV screwed though a 2nd. install worked. Eudora installed OK. ICQ install resulted in several error messages and he was unable to delete it and start over. It also would not send messages. Constantly, at this point, he got "Windows Explorer has encountered an error and must close." Well, he made 3 more identical attempts, reformatting each time. Each time the old partition deleted successfully and the new partition came off just fine. Each time Setup would start. BUT each time when there were 9 minutes left to go in Setup, things would hang. I waited 10 minutes here each time; the HD showed no activity; only the blurbs extolling XP kept recycling.

    What can my dad try now? I will phone him with your response.

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    I would go into the bios change it to the defaults or safe mode settings. also make sure the acpi is disabled in the bios this had me for a loop for hours. you can also take out all the cards leaving only the video, harddrive, cdrom in and see if xp will install if it does put each card in 1 by 1 and see if that helps...do you have any system specs for us might help like cpu, mobo, etc. also how many sticks of ram could be a ram issue might want to try memtest to test the sticks. and lastly what kinda temps are you looking at on idle.



  3. #3
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    It sounds like a memory related error. Can you post the complete system specs.?

  4. #4
    Precision Processor Super Moderator egghead's Avatar
    Join Date
    May 2002
    Location
    In Your Monitor
    Posts
    3,546
    good advice phishhead

    that is exactly what i would do

    also check the xp cd surface to see if any scratches
    ------------------------------------------------------------



  5. #5
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    I had similar problem today. Tried to install xp over an old install. Then deleted a Linux partition and the NTFS partition, created new partition formated and attempted install again. Tried the last method a second time. Nothing worked.

    I finally went to Western Digital site and downloaded their utility to write 1's and 0's. Ran it. Created new partition and formated. No problems with the install.

    Every hard drive manufacturer has a utility to accomplish the 1's/0's operation.
    Linux Mint Debian Edition

  6. #6
    Near Life Experienced TZ Veteran zipp51's Avatar
    Join Date
    Oct 2002
    Location
    Massachusetts
    Posts
    1,114
    Sounds hardware related such as memory as Conan suggested.If there are any usb devices connected I would disconnect them as this has caused similar problems upon reinstalling for me.Reseat the memory module for better contact in the slot.While your at it reseat all cards and cables.Make sure any Lan connections are unplugged also.Try Phishheads bios suggestion,that had me hanging up for a while also.Also not mentioned is the power supply which if all else fails,usually is the culprit. Oh and welcome to Techzones Hampsha,and tell your dad I hope he gets it fixed so he can come back to the forum soon.
    Last edited by zipp51; April 18th, 2004 at 02:33 AM.
    The definition of insanity is doing the same thing over and over again and expecting different results.

  7. #7
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Location
    Belmont, NH
    Posts
    802
    Hi Phish, Conan, Eghead and EFC...and anyone else who has happened to read this thread!!! (Conan, I've a question for you in this email.)

    It is April 22 and I am back online after a week off it. I thank you all for your input. A note: Being without a computer is H___!!!!!!!!!!!!! Enough to make me thinking about having an inexpensive spare or perhaps used one--I'd need only the tower.

    Zipp 51: appreciated your kind words and your welcoming my son. Made me feel good.

    Conan: When you asked for complete specs, were those specs you listed in blue (which my son failed to mention or forward to me via a friend's computer) an example of what you wanted...or what? If not, what exact specs were you suggesting I supply?

    Phish...I started off with your ideas because you were at the top of the various answers and pretty specific. But they did not work. My computer still hung on each of 3 tries when it got through the first 30 minutes or so of the Windows setup (afer the format.)

    At this point--4 full days had passed--I gave up, bit the bullet and took it to a repair place. His diagnosis was either a damagaed CPU or a damaged motherboard. After he checked further (by trying a new mobo and a new CPU), he determined the motherboard needed to be replaced. It was: it cost $90 and labor was $60 (an hour and a half). So now I have 4 UPC ports whereas before I was using a hub. (I have 1 firewire in my sound card.) Still have lots of programs to reload.

    Cheers...wumply.
    I've created my own website...a collection of moving, sad and happy and humorous poems which I would like to share with others. They come from stories my dad used to tell me when I was a kid. If you could glance at my site and if you know of others who might enjoy it and perhaps tell them of it, I would be most appreciative. Thank you. The address is www.metrocast.net/~wumply/exper-1.html

  8. #8
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Quote Originally Posted by wumply
    Conan: When you asked for complete specs, were those specs you listed in blue (which my son failed to mention or forward to me via a friend's computer) an example of what you wanted...or what? If not, what exact specs were you suggesting I supply?
    Glad you were able to make it back Wumply! My specs in blue are listed for informational purposes. I did not expect something as concise but a general listing of processor, motherboard and memory type/amount.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •