Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Hotmail / MSN Groups

  1. #1
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12

    Arrow Hotmail / MSN Groups

    For some reason I am not getting a cursor when I try to post messages in MSN Groups and send email from Hotmail. This has been happening since I formatted and reinstalled Windows XP.

    Does anyone know how I can fix this?

    ~Cal~
    Last edited by Reverend; April 30th, 2004 at 16:01 PM. Reason: Reduced font size

  2. #2
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12
    I take that as a "nobody knows."

    ~Cal~
    Last edited by Reverend; April 30th, 2004 at 16:03 PM. Reason: Reduced font size

  3. #3
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    Cal,

    I'm not a Hotmail user so I have no firsthand knowledge of the problem. I did do some googling on the subject. Did not find an answer. I did find others with the same problem.

    Keep checking back. Someone will have the answer.
    Linux Mint Debian Edition

  4. #4
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12

    Reduced font size

    I can usually find solutions on Google too, but not this time. I wouldn't know where to start looking for this one.
    Last edited by Reverend; April 30th, 2004 at 16:03 PM.

  5. #5
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Quote Originally Posted by CO2
    I take that as a "nobody knows."

    ~Cal~
    I just tried logging-in to Hotmail and I don't have this problem. Maybe the other members don't have this problem either, hence the lack of responses.

  6. #6
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12
    It's probably a setting on my computer but I don't know what it would be though.

    I've tried Tech TV's message boards too. I'll post it if I can figure it out.
    Last edited by Reverend; April 30th, 2004 at 16:03 PM.

  7. #7
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Just got out of my Hotmail...it's workin fine.

  8. #8
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    does it happen on another pc. so atleast we can tell if its something on your system. can you go to any other https sites(good one would be online banking) with a normal response. maybe some trippy security bug or ?.



  9. #9
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12
    When I log on to my hotmail account on other computers, it works fine.
    The only place I don't get the cursor is in the message window.

    MSN Groups is the only other place I have this problem, but obviously they are the same format as hotmail.
    Last edited by Reverend; April 30th, 2004 at 16:04 PM. Reason: Reduced font size

  10. #10
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    I dont have this problem, but I have had issues with certain firewalls (more specifically ad-blocking software) causing cursor trouble in hotmail.

    Do you have any of this type of software installed?

  11. #11
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12

    Reduced font size

    Add blocking software? I use some of those. Which one did you find was doing it?

    Those crossed my mind a time or two.
    Last edited by Reverend; April 30th, 2004 at 16:04 PM.

  12. #12
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    It happend to me while using the built in ad-blocking of Mcafee Personal Firewall. It appears that it also blocked the little toolbar that lets you choose the font, colour, size, etc...of the text.

  13. #13
    Junior Member CO2's Avatar
    Join Date
    Apr 2004
    Location
    Des Moines, IA
    Posts
    12
    I don't use McAfee, so that option is out.

    Edit: please refrain from using large (size 4).bold text for your messages.The default size is perfecly adequate. Thanks
    Last edited by Reverend; May 1st, 2004 at 08:02 AM.

  14. #14
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Yes, however its likely that whichever software you are using to block ads is causing the problem. Try uninstalling/disabling it.

  15. #15
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    Location
    North Central Arkansas
    Posts
    2,329
    I found a good discussion on this problem on another (techtalk)forum. Be sure to read all of the thread. The best suggestions and claimed solution come in the 2004 postings. The most interesting suggestions to me, were rebooting the modem and the router and setting MTU to 1492.

    http://daniweb.com/techtalkforums/showthread.php?t=1547
    Linux Mint Debian Edition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •