Results 1 to 8 of 8

Thread: Please Help! XP logs me off automatically

  1. #1
    Junior Member
    Join Date
    May 2004
    Posts
    3

    Please Help! XP logs me off automatically

    I changed something on my PC and not sure what! /bonk

    If I am logged on and walk away and leave the PC idle for more than a few minutes it logs me off to the log on screen automatically.

    If I am browsing or moving the mouse it is fine, but if I stop what I am doing and dont touch the mouse/keyboard for more than a few minutes, It logs me off automatically. Its not a screensaver as they are disabled.

    What did I do? How can I stop this?

    Please advise!!

    Cory

  2. #2
    Friendly Neighborhood Super Moderator phishhead's Avatar
    Join Date
    Apr 2002
    Location
    San Diego, Ca.
    Posts
    3,732
    go to the display prop. under the screen saver tab you'll find the power options...under standby change it to a larger amount of time or just disable it like I do.



  3. #3
    Junior Member
    Join Date
    May 2004
    Posts
    3
    Quote Originally Posted by phishhead
    go to the display prop. under the screen saver tab you'll find the power options...under standby change it to a larger amount of time or just disable it like I do.

    Standby is disabled, I didnt think to check that before this post, but alas, that isnt the problem.

  4. #4
    Head Honcho Administrator Reverend's Avatar
    Join Date
    Apr 2002
    Location
    England
    Posts
    14,045
    Try system restore and select the most recent restore point that was created before the problem occured.

    =========== Please Read The Forum Rules ===========

  5. #5
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002
    Location
    NYC
    Posts
    1,705
    Try looking through the power management.cpl.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

  6. #6
    Junior Member
    Join Date
    May 2004
    Posts
    3
    Well, have double checked and Screensaver, powersaving mode & hibernate are all disabled, this must be some security setting.

    As far as doing a restore, what all will that affect? Will I lose all installs I have done since?

    All documents i created and the like?

  7. #7
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Nothing in My Documents will get touched, but all program installs will be rolled back, along with any drivers you installed plus any system settings and changes to your PC's appearence.

  8. #8
    Junior Member
    Join Date
    Apr 2004
    Posts
    27
    This happened to me and my dad.

    For my dad, he had a virus, but since you changed a system setting and this happened this is probably not the cause.

    For me, I just had to disable fast user switching.
    Start -> Control Panel -> User Accounts -> Change The Way Users Log on/off -> Uncheck Use Fast File Switching.


    I will search google for more information if this doesn't help!
    "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."
    - Albert Einstein (1879-1955)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •